fbpx

Control Content Visibility on Your Joomla Website with Display Conditions Know More

Welcome, Guest
Username: Password: Remember me

TOPIC: How to disable mobile view?

How to disable mobile view? 2 years 1 month ago #8822

Hi! I want to disable responsive display on all devices except the desktop computer.
The administrator has disabled public write access.

How to disable mobile view? 2 years 1 month ago #8828

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
Hello,

I am not sure if I fully understand your question but do you want to disable the whole responsiveness of the website or just disable mobile menu and stuff?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

How to disable mobile view? 2 years 1 month ago #8830

admin wrote:
... do you want to disable the whole responsiveness of the website or just disable mobile menu and stuff? ...
Disable the whole responsiveness of the website
Last Edit: 2 years 1 month ago by yuazakharov.
The administrator has disabled public write access.

How to disable mobile view? 2 years 1 month ago #8866

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3891
  • Thank you received: 595
  • Karma: 101
Hello,

Sorry for that. This feature is not in Astroid Framework.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

How to disable mobile view? 2 years 1 month ago #8867

Waiting for this in the next version. And where and as with code disable?
The administrator has disabled public write access.

How to disable mobile view? 2 years 1 month ago #8874

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
Hi,

Try replacing the code below
<meta name="viewport" content="width=device-width, initial-scale=1" />

with
<meta name="viewport" content="initial-scale=0.1">
in the file JOOMLAROOT/templates/astroid_template_zero/index.php line 39 (github.com/joomdev/Astroid-Framework/blo...e-zero/index.php#L39) and this should disable all responsive functionality.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: yuazakharov
Moderators: chandandeep
Time to create page: 0.365 seconds