fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Joomla 3.9

Joomla 3.9 1 year 8 months ago #9146

  • Kreta
  • Kreta's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Karma: 0
Hi,
ist Astroid 2.0 working with Joomla 3.9 without problems?

Cheers
Andreas
The administrator has disabled public write access.

Joomla 3.9 1 year 8 months ago #9147

  • priyasingh
  • priyasingh's Avatar
Hello Andreas,

Yes, it is working fine.
And very soon we are giving an update with Joomla 3.9

Let us know if you have more questions.

Thanks,
Priya
The administrator has disabled public write access.

Joomla 3.9 1 year 8 months ago #9159

  • mwhately
  • mwhately's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I just update my Astroid Framework from 1.3.0 to 2.0.0, and my Main Menu goes to 3 vertical dots next to the logo image.
I restore to Astroid 1.3 and my menu returned.
Any assistance is appreciated
Thank you
The administrator has disabled public write access.

Joomla 3.9 1 year 8 months ago #9163

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3873
  • Thank you received: 569
  • Karma: 99
Andreas,

that issue only exists if you site is on an older version of Astroid, if you are on Astroid 1.3.0, you shouldn't have that issue.

Can you please confirm you are on 1.3.0, if so, please send over the login info for your site (This email address is being protected from spambots. You need JavaScript enabled to view it.) and I'll verify the same.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Joomla 3.9 1 year 8 months ago #9203

  • Rinat
  • Rinat's Avatar
  • Offline
  • New Member
  • Posts: 18
  • Thank you received: 1
  • Karma: 1
Sometimes it helps to delete the template, and clear the cache, and reverse install the latest version. Try it.
First assign another style template. And delete Astrad, clear the site cache and admin panel and frontend. Then install astroid 2.0.1 again.
The administrator has disabled public write access.

Joomla 3.9 1 year 8 months ago #9183

  • mwhately
  • mwhately's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I have verified that 1.3.0 is installed. My site is currently on a development server, and not accessible from the outside.
The administrator has disabled public write access.

Joomla 3.9 1 year 8 months ago #9185

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3873
  • Thank you received: 569
  • Karma: 99
Hi Michael,

I am unable to help with anything unless I can access the site. Another option would be to wait until you can get the site online.

We are confident that the update will work as we haven't had any major issues updating our own sites and/or templates so far.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Joomla 3.9 3 months 2 weeks ago #20761

  • mwhately
  • mwhately's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I have my site on line, and it has been for about a year. I forgot about this issue.
I tried updating version 2.3
I have created a user with login name of JoomDev. I am not sure I want to include the password in this forum. Is there a more secure way I can get it to you?
Thanks,
Michael Whately
The administrator has disabled public write access.

Joomla 3.9 3 months 2 weeks ago #20765

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 962
  • Thank you received: 102
  • Karma: 12
Hi,

Do you still have the issue after updating to the latest version? Please share a screenshot possibly if we can help you that way only & see how bad does it looks now.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Joomla 3.9 3 months 5 days ago #21064

  • mwhately
  • mwhately's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I emailed the attached screen shots to This email address is being protected from spambots. You need JavaScript enabled to view it., in a reply from an email I received.
One screenshot is the main menu with version 1.3, the other is with version 2.3.
I also opened the Astroid settings after loading version 2.3 and it indicated that I was actually version 1.1, updated July 2018.
I hope all is well where you are with the Corona Virus going around.

Thank you for your assistance.
Michael Whately
Attachments:
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.502 seconds