fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)After Upgrade to latest Astroid....

After Upgrade to latest Astroid.... 2 years 10 months ago #9496

  • gstickler
  • gstickler's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
I just ran my updates for our website, which brought Astroid to the latest version.
Now I am kicked out and back to the public side whenever I try to access Template Options. I am using site security (which i don't want to name in public), if I need to exclude something...

Thank you
The administrator has disabled public write access.

After Upgrade to latest Astroid.... 2 years 10 months ago #9499

  • gstickler
  • gstickler's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
I disabled site security and renamed htaccess file. Same result :(
I cleared caches, fixed permissions, and optimized tables. Still gets kicked to public side
The administrator has disabled public write access.

After Upgrade to latest Astroid.... 2 years 10 months ago #9500

  • gstickler
  • gstickler's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
I tested on the backup test url before updating from Astroid 2.0 and everything works properly
The administrator has disabled public write access.

After Upgrade to latest Astroid.... 2 years 10 months ago #9522

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hello,

it's a little weird for this to be happening. We haven't had any user report this.

Have you trying logging in again (on the same URL after being logged out) and see if that works?

What security extension are you using? Anything in particular to protect the /administrator/ of your Joomla site?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

After Upgrade to latest Astroid.... 2 years 10 months ago #9541

  • gstickler
  • gstickler's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
I disabled the security component, and .htaccess, and still am unable to access the template options. Is there anyway to have this private, so I can let you know what I'm using?
The administrator has disabled public write access.

After Upgrade to latest Astroid.... 2 years 10 months ago #9542

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hello,

Please email all details via email at This email address is being protected from spambots. You need JavaScript enabled to view it.

please mention the URL of this post.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

After Upgrade to latest Astroid.... 2 years 10 months ago #9543

  • gstickler
  • gstickler's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
I made a backup of my test site, then upgraded, and all seems well. I'll just migrate this over to the live site and pray nothing happens in the meantime...lol
The administrator has disabled public write access.

After Upgrade to latest Astroid.... 2 years 10 months ago #9544

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Good Luck and in case something goes here, We are here.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.635 seconds
Cron Job Starts