fbpx

Astroid Framework - Next generation Joomla template builder Download Astroid

Welcome, Guest
Username: Password: Remember me

TOPIC: Astroid and EasyBlog

Astroid and EasyBlog 2 months 2 weeks ago #11300

  • kvlar
  • kvlar's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Friends, EasyBlog does not work on Astroid (no records are created from the site) - this is really sad.
Obviously this is due to the EasyBlog popup form.
Help, if possible, to fix it.
The administrator has disabled public write access.

Astroid and EasyBlog 2 months 2 weeks ago #11313

  • nishtha
  • nishtha's Avatar
  • Offline
  • Administrator
  • Posts: 231
  • Thank you received: 27
  • Karma: 6
Hi,

Hope you are having a good day! Please share your site's URL so that we can clearly understand the issue and resolve it.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Astroid and EasyBlog 2 months 2 weeks ago #11323

  • kvlar
  • kvlar's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Hello.
Unfortunately the site belongs to the organization and I can not give you the right to enter.
I created for you 111.kvlar.ru
Login and password: demo
Rights: Super Users
Try creating a blog from the site menu.
Attachments:
The administrator has disabled public write access.

Astroid and EasyBlog 2 months 2 weeks ago #11355

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 2096
  • Thank you received: 314
  • Karma: 61
Hi,

Can you try commenting the following line in your component.php and see if it fixes the issue.
github.com/joomdev/Astroid-Framework/blo...ro/component.php#L25

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Astroid and EasyBlog 2 months 2 weeks ago #11366

  • kvlar
  • kvlar's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Yes, commenting on this line solves the problem. Everything is working.
Will this be taken into account in future versions? Or will you always need to comment on this line after possible updates?
Thanks for the help!
The administrator has disabled public write access.

Astroid and EasyBlog 2 months 2 weeks ago #11412

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 2096
  • Thank you received: 314
  • Karma: 61
Hello,

I am happy that it resolved your issue. We are stilld decieging a better way to handle this moving forward. I am not sure if isis.js is required in the tmpl=compoent view, I'll post back here either way.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Astroid and EasyBlog 2 months 2 weeks ago #11414

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 2096
  • Thank you received: 314
  • Karma: 61
Hi,

Please disable the super user so no one can access your site.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.558 seconds