fbpx
Welcome, Guest
Username: Password: Remember me

Like using Astroid?

Help us improve Astroid by providing some quick feedback.

Take the survey

TOPIC: Astroid and JCH Optimize Conflict

Astroid and JCH Optimize Conflict 6 months 1 week ago #11473

  • wladshein
  • wladshein's Avatar
  • Offline
  • Premium Member
  • Posts: 109
  • Thank you received: 2
  • Karma: 0
I previously reported that my site performance deteriorates over time. I found out that there is a conflict between Astroid and JCH Optimize. I clear the cache of the JCH Optimize plugin, the site works easily, but after a day, the cache increases to 500-600 MB and the site opens for a very long time. I see that I am not the first to discover a similar problem.
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 6 months 1 week ago #11474

  • wladshein
  • wladshein's Avatar
  • Offline
  • Premium Member
  • Posts: 109
  • Thank you received: 2
  • Karma: 0
Today cleared the cache 7 hours ago and now
Files: 501
Size: 277.19M
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 6 months 2 days ago #11912

  • wladshein
  • wladshein's Avatar
  • Offline
  • Premium Member
  • Posts: 109
  • Thank you received: 2
  • Karma: 0
Every day I clear the cache manually. Can anyone help me with this problem?
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 6 months 2 days ago #11933

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3006
  • Thank you received: 473
  • Karma: 79
Hello,

First of all, Sorry we missed your post. Please wait. Let me check. I will come back with a solution.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 6 months 1 day ago #11983

  • wladshein
  • wladshein's Avatar
  • Offline
  • Premium Member
  • Posts: 109
  • Thank you received: 2
  • Karma: 0
Opened the page code and saw such a horror! An infinite number of css style files. You can look at the page: elanschool.ru/
And there are several hundreds of such files.
Attachments:
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 6 months 1 day ago #11984

  • wladshein
  • wladshein's Avatar
  • Offline
  • Premium Member
  • Posts: 109
  • Thank you received: 2
  • Karma: 0
After clearing the cache JCH Optimize nothing has changed, after clearing the cache Astroid Framework - all files are gone and the site speed has increased
Attachments:
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 6 months 1 day ago #11991

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3006
  • Thank you received: 473
  • Karma: 79
Please share the site URL.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 6 months 1 day ago #11992

  • wladshein
  • wladshein's Avatar
  • Offline
  • Premium Member
  • Posts: 109
  • Thank you received: 2
  • Karma: 0
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 5 months 3 weeks ago #12119

  • nishtha
  • nishtha's Avatar
  • Offline
  • Administrator
  • Posts: 357
  • Thank you received: 38
  • Karma: 7
Hello,

Hope you are doing good! We investigated on this and found that it is NOT an astroid issue. You can go through this link that might help you: www.jch-optimize.net/documentation/manage-cache.html

Let us know if this worked!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Astroid and JCH Optimize Conflict 5 months 3 weeks ago #12125

  • wladshein
  • wladshein's Avatar
  • Offline
  • Premium Member
  • Posts: 109
  • Thank you received: 2
  • Karma: 0
I disabled the JCH Optimize plugin, cleared the cache completely. I will observe how the site will work.
The administrator has disabled public write access.
Time to create page: 0.188 seconds