fbpx

Swim into Summer with 20% Flat DiscountSUMMERSPECIAL20Claim Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Problems after updating Astroid to 2.1.0

Problems after updating Astroid to 2.1.0 2 months 1 week ago #12713

  • hades422
  • hades422's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Karma: 0
1. Logo on sticky header does not show up. Check here
below is screenshot of how is set up sticky header


I will add any bugs if found to this topic.
Last Edit: 2 months 1 week ago by hades422.
The administrator has disabled public write access.

Problems after updating Astroid to 2.1.0 2 months 1 week ago #12739

  • nishtha
  • nishtha's Avatar
  • Offline
  • Administrator
  • Posts: 273
  • Thank you received: 33
  • Karma: 7
Hey,

Hope you are doing good! Thanks for reporting the error could you please share your FTP and backend login details on This email address is being protected from spambots. You need JavaScript enabled to view it. so that we can help you better!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Problems after updating Astroid to 2.1.0 2 months 5 days ago #12788

  • hades422
  • hades422's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Karma: 0
Hello, I have sent details via email,

Thanks,
Giorgi
The administrator has disabled public write access.

Problems after updating Astroid to 2.1.0 2 months 5 days ago #12794

  • hades422
  • hades422's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Karma: 0
I found out that this problem with logo in sticky header is cause by lazyload. When Lazyload is disabled logo appears, but before updating Astroid lazyload was enabled and it worked fine.
<a class="astroid-logo astroid-logo-image d-flex align-items-center align-items-md-start mr-0 mr-lg-4" href="https://www.kinokorea.ge/">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.kinokorea.ge//images/logo.png" alt="კორეული კინემატოგრაფია" class="astroid-logo-default jch-lazyload" style="height: auto;">
<noscript>
<img src=https://www.kinokorea.ge//images/logo.png alt="კორეული კინემატოგრაფია" class=astroid-logo-default />
</noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.kinokorea.ge//images/small-logo.png" alt="კორეული კინემატოგრაფია" class="astroid-logo-mobile jch-lazyload" style="height: auto;">
<noscript>
<img src=https://www.kinokorea.ge//images/small-logo.png alt="კორეული კინემატოგრაფია" class=astroid-logo-mobile />
</noscript>
<img src="https://www.kinokorea.ge//images/logo.png" data-src="https://www.kinokorea.ge//images/logo.png" alt="კორეული კინემატოგრაფია" class="astroid-logo-sticky jch-lazyloaded" style="height: auto;">
<noscript>
<img src=https://www.kinokorea.ge//images/logo.png alt="კორეული კინემატოგრაფია" class=astroid-logo-sticky />
</noscript>
</a>
The administrator has disabled public write access.

Problems after updating Astroid to 2.1.0 2 months 3 days ago #12882

  • nishtha
  • nishtha's Avatar
  • Offline
  • Administrator
  • Posts: 273
  • Thank you received: 33
  • Karma: 7
Hi,

Is your issue resolved now? Shall we close this query here?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.560 seconds