fbpx

Missed the Birthday Party? Still You Can Enjoy the PartyView Deal

Welcome, Guest
Username: Password: Remember me

TOPIC: Bug with Articles of Type "Video" whith front-end edition

Bug with Articles of Type "Video" whith front-end edition 1 year 1 month ago #15364

  • Marc
  • Marc's Avatar
  • Offline
  • Senior Member
  • Posts: 74
  • Thank you received: 5
  • Karma: 1
Hi,

I have just noticed the following bug :
  • when using Articles of Type "Video", it all works fine if you only use back-end
  • but if you edit the article from front-end, then the video button and the video link are not loaded... so that when you save the article you simply loose the video...

Also btw, it seems that the Badge does not work with the Video thumbnail (I have not tried with other Types)

Txs,

Marc

Edit : also, it seams that whatever I enter for Open Graph Title, Description and Image, there is nothing in the source code of the page !?
Last Edit: 1 year 1 month ago by Marc.
The administrator has disabled public write access.

Bug with Articles of Type "Video" whith front-end edition 1 year 1 month ago #15369

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3940
  • Thank you received: 582
  • Karma: 102
Hi Marc,

Welcome Back! Let me see if I can reproduce this.

Back to you shortly.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.272 seconds