fbpx

An Exclusive Offer For You To Grab JD Builder ProCheck Deal of The Day

Welcome, Guest
Username: Password: Remember me

Building something on Astroid?

Submit your site to be featured in our monthly Astroid Site Showcase!

Submit Now

TOPIC: .cagefs/tmp folder filling up with files and are not cleaned

.cagefs/tmp folder filling up with files and are not cleaned 3 months 4 weeks ago #16584

  • delinieict
  • delinieict's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Hi, anyone having trouble that files are written in the .cagefs/tmp folder that are not cleaned up? It looks like a fontawesome thing when checking the content.
I've seen updates for version 2.2.3 but this does not seem to do the job.
I tried to use the clean cache button and use RegularLabs cache clean but the files stay there.
In the Joomla information page I checked to see if there is an abnormal setting for tmp but it's not.

Any tips?
Thanks,
Nico
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 3 months 4 weeks ago #16591

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3071
  • Thank you received: 466
  • Karma: 100
Hey NIco,

We'll see if we can re-produce this on our end and provide you with a fix.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 3 months 3 weeks ago #16681

I have the same issue, when i used a server that had limited space it was a huge issue and it even made me move servers because we could not find out what made this issue happen. Now with new server i didn't notice it is still happening because i have more space, yet indeed astroid or the template (fitness) is still filling up this folder. Hope you can find the issue because last time i deleted these temp files, the site got an error.
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 3 months 3 weeks ago #16696

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3071
  • Thank you received: 466
  • Karma: 100
Thanks. We are looking into this more... Back to you soon!
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 1 month 6 days ago #18132

  • delinieict
  • delinieict's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Hi,

Any hope on finding the cause of this?
This because when I turn on caching the account is filled in no time with files that never get removed unless I do it manually.
And that is not a thing I want to do for many months :P
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 1 month 6 days ago #18141

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3071
  • Thank you received: 466
  • Karma: 100
Hello,

It doesn't looks like it has something to do with Astroid or Joomla specifically. It's more likely a caching path issue on your issue or how caching is configured on your end.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 1 month 6 days ago #18143

  • delinieict
  • delinieict's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Hi Cheetan,

I will have a look at the configuration here.
Can you tell me how you determine the cache folder in Astroid?
If we find why this happens then maybe we can help others also :-)

Nico
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 1 month 6 days ago #18145

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3071
  • Thank you received: 466
  • Karma: 100
Hi Nico,

The cache folder is based on your Joomla's install path and doesn't directly access any server path at all. For cache files (if any), should be saved within your Joomla path only.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 1 month 6 days ago #18148

Hey Nico,

(same name here)

I have this issue when I use jotcache. The system cache is not having this issue. For some reason the cache plugins get this path. I will have a go at setting jotcache with an auto clean time and see what happens. (had only 1 file on system cache but recently started using jotcache again which gives me an endless supply of files)
Hope this helps

Nico
The administrator has disabled public write access.

.cagefs/tmp folder filling up with files and are not cleaned 1 month 6 days ago #18149

  • delinieict
  • delinieict's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Hi Nico and Cheetan,

What we are looking into right now is if the execution time in PHP could be a factor.
Maybe processes are terminated incorrectly and leave stuff behind that they normally clean up after themselves.
Also I'm going to check frontend extensions to see if any of them could cause this, maybe in combination with some others.

If I find something I will get back here :)
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.233 seconds