fbpx

An Exclusive Offer For You To Grab JD Builder ProCheck Deal of The Day

Welcome, Guest
Username: Password: Remember me

Building something on Astroid?

Submit your site to be featured in our monthly Astroid Site Showcase!

Submit Now
  • Page:
  • 1
  • 2

TOPIC: Naming custom fonts

Naming custom fonts 1 month 4 weeks ago #17721

  • iorbita
  • iorbita's Avatar
  • Offline
  • Junior Member
  • Posts: 31
  • Thank you received: 1
  • Karma: 0
... I'll send them right now
The administrator has disabled public write access.

Naming custom fonts 1 month 4 weeks ago #17724

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3064
  • Thank you received: 464
  • Karma: 100
I have configured both the fonts and both seem to work just fine.

See screenshots attached.
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Naming custom fonts 1 month 4 weeks ago #17725

  • iorbita
  • iorbita's Avatar
  • Offline
  • Junior Member
  • Posts: 31
  • Thank you received: 1
  • Karma: 0
... as I wrote before the problem is not there, the problem is when the font is written in the custom.css file ...
The administrator has disabled public write access.

Naming custom fonts 1 month 4 weeks ago #17727

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3064
  • Thank you received: 464
  • Karma: 100
My apologies, I see the problem.

It looks like you can only use the custom font in CSS if the font has been selected in the typography dropdown for any of the elements (body, menu, h1's....)

Which is right, since you may have 20 custom fonts on the fonts directory but only plan to use just 1 or 2 or them and css being included for all of them would just increase the file size.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Naming custom fonts 1 month 4 weeks ago #17728

  • iorbita
  • iorbita's Avatar
  • Offline
  • Junior Member
  • Posts: 31
  • Thank you received: 1
  • Karma: 0
...hmmm, that’s really problematic for me, I guess the only way to work around this issue is to load the font via a @font-face rule ...? :pinch:
The administrator has disabled public write access.

Naming custom fonts 1 month 4 weeks ago #17729

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3064
  • Thank you received: 464
  • Karma: 100
Yup, That's the way to go.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: iorbita
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.228 seconds