fbpx

Biggest Sale of the Year - Save 60% Now!!

Days
Hrs
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED)The problem of displaying the article Icon.

The problem of displaying the article Icon. 11 months 3 days ago #19358

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1567
  • Thank you received: 149
  • Karma: 20
Hi,

1. The Article Badge is overlapping with the Article's title is because there is no intro image on that article in listing view and the image that you have added is a part of the article's content.
2. Yes we are aware of the Article Badge issue that it cannot be disabled for a particular article. We will provide its fix in the next update.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

The problem of displaying the article Icon. 11 months 3 days ago #19362

  • alekshavan
  • alekshavan's Avatar
  • Offline
  • Senior Member
  • Posts: 48
  • Karma: 0
Thanks for your answer, I already understood it. But, this is a necessary measure, in Astroid_template does not align the photo in the center or to the right.
Therefore, you have to insert images in the article itself. (Inside the text)
If you add a photo through the Image and Links section, then the photo cannot be right-justified or select No (do not align) In the astroid-framework template, the photo added through the Image and Links always goes only to the left. In a different way. I created a Topic here on the forum on this issue.
Image material does not align to the right. Astroid_template
Last Edit: 11 months 3 days ago by alekshavan.
The topic has been locked.

The problem of displaying the article Icon. 11 months 3 days ago #19377

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1567
  • Thank you received: 149
  • Karma: 20
Ya I read your post there, you will get the update on it. It's an issue, we will fix with the coming updates.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

The problem of displaying the article Icon. 11 months 3 days ago #19383

  • alekshavan
  • alekshavan's Avatar
  • Offline
  • Senior Member
  • Posts: 48
  • Karma: 0
nishtha wrote:
Ya I read your post there, you will get the update on it. It's an issue, we will fix with the coming updates.
Thanks,
Nishtha

Good. I understood. We will wait for the update. The only thing I want to clarify is that in the material editor, on the Images and Links tab, select -NO- do not align right / left, then the photo in other templates should be centered. This is correct and very convenient.
The topic has been locked.

The problem of displaying the article Icon. 11 months 2 days ago #19387

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1567
  • Thank you received: 149
  • Karma: 20
Hey,

Yes you are right and like its all said & done we have managed to solve this in the Astroid dev branch. Chandan has replied on your other post with the best solution you can check that there.

Also since you have created 2 different post for nearly the same issues, let me know if I can close this one & you can get your updates regarding the Image alignment in blogs on that only in order to avoid any confusion.

And as far as Article Badge is concerned, its a know issue we'll fix that as well.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 11 months 2 days ago by nishtha.
The topic has been locked.

The problem of displaying the article Icon. 11 months 2 days ago #19395

  • alekshavan
  • alekshavan's Avatar
  • Offline
  • Senior Member
  • Posts: 48
  • Karma: 0
Hi, Nishtha. I think this topic should not be closed. After all, the problem directly on this topic has not been resolved. Disabling the article icon from the material editor is not possible. There is no setting in the menu item editor - (Use material settings) I installed the patch. who suggested Chandan. This patch solved the problem of aligning the image right / left / center. But this patch did not solve the problem with setting the material icon.
Regards to you.
Alex
The topic has been locked.

The problem of displaying the article Icon. 11 months 2 days ago #19401

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3900
  • Thank you received: 595
  • Karma: 101
Hello Alex,

Can you share the site URL? So I can find the problem and provide the solution.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

The problem of displaying the article Icon. 11 months 2 days ago #19408

  • alekshavan
  • alekshavan's Avatar
  • Offline
  • Senior Member
  • Posts: 48
  • Karma: 0
Hi Chandan. This problem is visible only in the admin interface. I cannot disable the material icon from the material editor. Although the setting to disable the icon in the material editor is.
We know that setting a menu item overrides the setting for the material. If we turn to experience Customizing the Joomla menu. We see the Menu Settings / Display / and in almost every item we see a choice.
1.Show
2. hide
3. Use material settings.
And in this way we can use the settings in the material, indicating this in the settings of the menu item. See the topic above.
Disabling the article icon from the material settings does not work.

See screenshots in spoler [ Click to expand ]
The topic has been locked.

The problem of displaying the article Icon. 11 months 7 hours ago #19420

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1567
  • Thank you received: 149
  • Karma: 20
Hi,

Yes we are aware of this issue that the Article Badge cannot be disabled at individual article's level also if by default it is No then why is it showing, yes it's a major bug in the current astroid update and by the next update we will resolve it, but if you "Hide" the badge at the menu level then that works for all the article under that menu item.

Also we'll see if we can provide you the patch once it is resolved in the development mode.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

The problem of displaying the article Icon. 3 months 1 hour ago #23867

  • Celeste
  • Celeste's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Hi,
Is there any fix for this problem?
Thanks you
The topic has been locked.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.486 seconds