fbpx

Stay Home & Grab 40% Discount COVID19Grab Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Astroid Update to 2.3.0 - Phone icon not there

Astroid Update to 2.3.0 - Phone icon not there 2 months 4 weeks ago #19444

  • anotart
  • anotart's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi -- after this update, the phone icon associated with the contact phone is not appearing. (fas fa-phone-alt). I have cleared the cache. Have my font-awesome set to 5 Pro in my custom css.

website is: syracusesenior.com

Thank you for your help!
The administrator has disabled public write access.

Astroid Update to 2.3.0 - Phone icon not there 2 months 4 weeks ago #19453

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 3505
  • Thank you received: 544
  • Karma: 93
Hello,

Disable the Free Font Awesome library from the Astroid Plugin.

First, You have to update the astroid.xml file. Open astroid.xml and copy code from attached link and replace with your file.
Path: SITEROOT/plugins/system/astroid/

raw.githubusercontent.com/joomdev/Astroi.../astroid/astroid.xml

After replacing the code follow the steps:
1. Go to Plugin Manager.
2. Find Astroid Plugin and open it.

Happy New Year :-)

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 2 months 4 weeks ago by chandandeep.
The administrator has disabled public write access.

Astroid Update to 2.3.0 - Phone icon not there 2 months 4 weeks ago #19454

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 3505
  • Thank you received: 544
  • Karma: 93
And also you have to update the FontAwesome version. On your site it is 5.7.2 and current version is 5.12.0.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: anotart

Astroid Update to 2.3.0 - Phone icon not there 2 months 3 weeks ago #19501

  • anotart
  • anotart's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Thank you! Just changing the Font Awesome version fixed it -- I totally forgot that was set in the template options.
The administrator has disabled public write access.

Astroid Update to 2.3.0 - Phone icon not there 2 months 3 weeks ago #19506

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 3505
  • Thank you received: 544
  • Karma: 93
Great!

Problem Solved

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Astroid Update to 2.3.0 - Phone icon not there 2 months 2 weeks ago #19607

  • anotart
  • anotart's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
I discovered I still was having trouble with font awesome -- in case this helps anyone else out using Pro. I did not need to turn off CDN, but I did need to create a kit and use that in the header code. That solved my issues.
The administrator has disabled public write access.

Astroid Update to 2.3.0 - Phone icon not there 2 months 2 weeks ago #19631

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 685
  • Thank you received: 73
  • Karma: 11
Hi,

So I guess the issue is resolved now either ways.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.265 seconds