fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Download Now

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Issues with the Kunena forum

Issues with the Kunena forum 9 months 16 hours ago #19835

  • Ratman
  • Ratman's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hi all.

First let me thank you for this great Astroid Framework. Now I am able to create a template that fits my needs. I am running a small forum related to wristwatches (www.roguewatches.de). I am using Kunena with the "Blue Eagle" template, both are latest version. The forum itself looks great, but I am witnessing some issues with the forum editor:
  • The editor has dropdown-menus for font size and text color. The menus drop down on mouseover, but as soon as the pointer leaves the menubutton, the menu closes. When I move the mouse fast enough in the direction of the menu entries (font sizes respective color fields) I can select them before the menu closes.
  • All buttons that open a modal window don't work anymore (Image link button, emoticons etc.). The screen gets darker, but the modal window won't appear. So I have to select the back-button in my browser to hop back to the forum. Everything I have written is lost
  • The "members" and "statistics" modules at the bottom of the forum are empty

When I switch back to any other of my site templates, all issues are gone. Do you have any hint for me?

Please feel free to register on my site (www.roguewatches.de) to create a forum post by yourself.

Many thanks in advance for your help.

Kind regards,
Tom
The administrator has disabled public write access.

Issues with the Kunena forum 9 months 3 hours ago #19840

  • Ratman
  • Ratman's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
My users reported two additional issues:
  • The "announcement" section of the forum shows no entries

  • Soetimes when I quote a post it happens that I delete too much from the quoted message. Normally I cancel the new message, jump back to the thread and hit the quote-button again. But now Kunena restores the old message from the first try where I deleted too much instead of letting me edit the complete message
The administrator has disabled public write access.

Issues with the Kunena forum 8 months 4 weeks ago #19851

  • admin
  • admin's Avatar
  • Online
  • Administrator
  • Posts: 4151
  • Thank you received: 608
  • Karma: 108
Hi Tom,

Thanks for trying out Astroid. I see astroid is no longer the default template on your site. Are you able to assign it again so we can see what those issues are and perhaps add a fix?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Issues with the Kunena forum 5 months 3 weeks ago #21882

  • woodie
  • woodie's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi, I have exactly this issue with Asteriod and Kunena 'Blue Eagle' forum conflict. Modals and tabs plus other issues not working, just like you.

Is there a way to stop Asteroid impacting on the Kunena styles?

Did you find a fix Tom?
The administrator has disabled public write access.

Issues with the Kunena forum 5 months 3 weeks ago #21889

  • Ratman
  • Ratman's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hi Woodie.

Unfortunately there is no fix for this issue(s). The 'Blue Eagle' Kunena template only supports Bootstrap 2, but the Astroid template already uses Bootstrap 4.4. So you only have the option to use a site template that uses Bootstrap 2 (that's what I did) or you need to find a Kunena template that is Bootstrap 4 compatible.

Very sad, because I like the Astroid framework very much.
The administrator has disabled public write access.

Issues with the Kunena forum 5 months 3 weeks ago #21892

  • admin
  • admin's Avatar
  • Online
  • Administrator
  • Posts: 4151
  • Thank you received: 608
  • Karma: 108
Hi,

An update here! we have been having these issues NOT with Bootstrap 2.2 but Bootstrap 3 as well which is default for Joomla. We are working on compiling Bootstrap 4 JS without Modal and a few other elements that are Not used in astroid and/or conflicting with basic Joomla functionality and that just might be the fix.

Will post here once we have more updates!
Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Issues with the Kunena forum 5 months 3 weeks ago #21909

  • Ratman
  • Ratman's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hey Chetan.

Thanks a lot for this information. This sounds very promising and I will definitely give it a try when it is ready for rollout.

Kind regards, stay healthy,
Tom
The administrator has disabled public write access.

Issues with the Kunena forum 5 months 3 weeks ago #21938

  • woodie
  • woodie's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi,

Thanks to you both for your replies. This saves me checking the code further. Shame it's not compatible.

Stay safe.
The administrator has disabled public write access.

Issues with the Kunena forum 5 months 2 weeks ago #22134

  • Michel44
  • Michel44's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Thank you received: 1
  • Karma: 1
up any news for fix with kunena forum ?
The administrator has disabled public write access.

Issues with the Kunena forum 2 months 2 weeks ago #23589

  • Michel44
  • Michel44's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Thank you received: 1
  • Karma: 1
up any news ?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.442 seconds