fbpx

Summer Sale: Enjoy Flat 35% Discount on all the Joomla Products. No Coupon RequiredGrab the Deal Now!

Welcome, Guest
Username: Password: Remember me

TOPIC: Not saving settings and media library problems

Not saving settings and media library problems 1 year 3 months ago #20338

  • dimzaf
  • dimzaf's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
I'm having this weird issue and it's not the first time that I do. The media library seems not to work, I cannot see files uploaded nor folders and uploading a file just shows me the first file uploaded.
On top of all that, the framework seems to partially save my progress, sometimes it does sometimes it does not.
I'm running php v 7.4.2
(this is a clean joomla installation and only other plugins are SP page builder pro that I removed and got no different results)
Any idea?
The administrator has disabled public write access.

Not saving settings and media library problems 1 year 3 months ago #20349

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4408
  • Thank you received: 640
  • Karma: 115
I think it may be PHP 7.4.2, Can you try using 7.2 or 7.3 perhaps?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Not saving settings and media library problems 1 year 3 months ago #20351

  • dimzaf
  • dimzaf's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Thank you so much!
I wouldn't think that a newer php version could be behind it. Setting it to 7.3.14 seems to have done the trick.

Please set this as solved!
The administrator has disabled public write access.

Not saving settings and media library problems 1 year 3 months ago #20352

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4408
  • Thank you received: 640
  • Karma: 115
No worries, we are working on a newer version of Astroid that's compatible with Joomla 4 as well, that one will be compatible throughout PHP 7.0 - 7.4.

Do let us know if you run into any other issues.

Thank You,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Not saving settings and media library problems 7 months 2 days ago #25850

  • dimzaf
  • dimzaf's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hello again,
Any chance for this to get fixed? Apparently a fresh installation of joomla with php 7.2 or 7.3 an nothing else installed seems to produce the same bug? Is it something I need to fix on my server perhaps? It's really frustrating. Settings won't save and I wont even see created folders and uploaded files.
The administrator has disabled public write access.

Not saving settings and media library problems 6 months 4 weeks ago #25897

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 218
  • Karma: 35
Hi,

We have added this issue in our list for the Astroid's release, will be fixed soon.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Not saving settings and media library problems 3 months 3 weeks ago #28153

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 218
  • Karma: 35
dimzaf wrote:
I'm having this weird issue and it's not the first time that I do. The media library seems not to work, I cannot see files uploaded nor folders and uploading a file just shows me the first file uploaded.
On top of all that, the framework seems to partially save my progress, sometimes it does sometimes it does not.
I'm running php v 7.4.2
(this is a clean joomla installation and only other plugins are SP page builder pro that I removed and got no different results)
Any idea?

Hi,

UPDATE! We have managed to make some modification here in the new Astroid 2.5, please update and re-check the same and let us know how that goes.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Not saving settings and media library problems 1 week 4 days ago #30037

I am having this same problem. I have
Astroid Framework
Framework Version: 2.4.1
Template Version: 1.3.2
PHP Version 7.4.19
The administrator has disabled public write access.

Not saving settings and media library problems 1 week 8 hours ago #30059

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4410
  • Thank you received: 640
  • Karma: 113
Hello,

Open the Console tab in devtools then save the setting. Send the screenshot if there is an error.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 1 week 8 hours ago by chandandeep.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.911 seconds
Cron Job Starts