fbpx

Control Content Visibility on Your Joomla Website with Display Conditions Know More

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Default Typography using custom.CSS doesn´t work

Default Typography using custom.CSS doesn´t work 8 months 1 week ago #20725

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3890
  • Thank you received: 595
  • Karma: 101
Hello,

I double checked. The font is open sans. See the screenshot.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 1 week ago #20737

  • vsdmub
  • vsdmub's Avatar
  • Offline
  • Senior Member
  • Posts: 73
  • Karma: 0
Hi. Yes, using Dev tools it seems to use that font, but there is a notable difference . I taken a screenshot using custom.css y using Astroid Typography. Please see the attachmnents.

There is something wrong here.

You can login in and disable all Astroid Typography and use the custom css, and test it for yourself:
astroid.joomla.com/administrator/
Attachments:
Last Edit: 8 months 5 days ago by chandandeep. Reason: Removed Site Credentials
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 1 week ago #20786

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1532
  • Thank you received: 146
  • Karma: 20
Hi,

It seems the font weight is not working here, and do you have the Open Sans font file installed on your system for it to work?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 5 days ago #20830

  • vsdmub
  • vsdmub's Avatar
  • Offline
  • Senior Member
  • Posts: 73
  • Karma: 0
Hello. Not really. That is a Google Font. I understand that it is an online font. Isn't it?
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 5 days ago #20843

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3890
  • Thank you received: 595
  • Karma: 101
Hello,

In that case (Default/Inherit). If you wanna to use Google Font on your website. You have to @import google font in custom.css file. I have add the code in custom.css file. Please have a look.

fonts.google.com/specimen/Open+Sans?selection.family=Open+Sans

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 3 days ago #20880

  • vsdmub
  • vsdmub's Avatar
  • Offline
  • Senior Member
  • Posts: 73
  • Karma: 0
Thank you. Now it's much better, but there is something wrong yet with font-weigh. When I disable Astroid settings and take CSS settings, the font is thicker. Please see screenshots.

Please click the next link and see for yourself what's happening.
astroid.joomla.com/es/blog-espanol.html

To enable and disable typography and compare directly, you can login using:
astroid.joomla.com/administrator/
User: Acymailing
Pass: Acymailing

I hope you can find the problem. Thank you for your help.
Attachments:
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 1 day ago #20915

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
Hi,

This is way beyond our support scope. We can NOT help you customize Astroid to your choice.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 1 day ago #20923

  • vsdmub
  • vsdmub's Avatar
  • Offline
  • Senior Member
  • Posts: 73
  • Karma: 0
Hello, that is not the issue. There is a problem with Astroid. If you set any font and its properties in Astroid / Typography, and it works there, it should work also if you set the same in a custom.css. This is necessary if you have various styles of the same template and want that change fonts from only one place.
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 18 hours ago #20927

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
Alright, in that case. We'll try to fix it in the next release (which will be in a few weeks).

Thank You,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Default Typography using custom.CSS doesn´t work 8 months 6 hours ago #20944

  • vsdmub
  • vsdmub's Avatar
  • Offline
  • Senior Member
  • Posts: 73
  • Karma: 0
Thank you.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.480 seconds