fbpx

Stay Home & Grab 40% Discount COVID19Grab Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Smooth scroll does not work

(SOLVED)Smooth scroll does not work 3 weeks 5 days ago #20747

  • gerryna
  • gerryna's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
demo.joomdev.com/astroid-framework/toolb...menu/layout/one-page

With Google Chrome and I don't see animated scrolling :(
Last Edit: 3 weeks 2 days ago by gerryna.
The topic has been locked.

Smooth scroll does not work 3 weeks 5 days ago #20749

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3461
  • Thank you received: 511
  • Karma: 92
I do see it's not working. Let me investigate why!
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Smooth scroll does not work 3 weeks 3 days ago #20775

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3525
  • Thank you received: 545
  • Karma: 93
Hello,

I have tested. Smooth scroll is working very smooth. See the video.


Make sure Smooth Scroll option is enabled. See the screenshot

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Smooth scroll does not work 3 weeks 3 days ago #20778

  • gerryna
  • gerryna's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
The topic has been locked.

Smooth scroll does not work 3 weeks 3 days ago #20779

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3525
  • Thank you received: 545
  • Karma: 93
I created the video on same URL.
Can you confirm your chrome browser version.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Smooth scroll does not work 3 weeks 2 days ago #20788

  • gerryna
  • gerryna's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
I have tried from different computers.
I have used several browsers.
I installed several joomdev template quickstart with the smooth option turned on.

Firefox 68.6.0esr (64 bit)
Google Chrome 80.0.3987.132 (64 bit)
The topic has been locked.

Smooth scroll does not work 3 weeks 2 days ago #20806

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 705
  • Thank you received: 74
  • Karma: 11
Hi,

I tested this issue on the same browser versions like yours and it does work on them(www.screencast.com/t/zgluUNHVeG), Please share a screenshot or a video of what is happening on your end or is there any error in the console window that you see.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 3 weeks 2 days ago by nishtha.
The topic has been locked.

Smooth scroll does not work 3 weeks 2 days ago #20807

  • gerryna
  • gerryna's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hi Nishtha, thanks for the reply. I just saw your video.
I send you my video > www.screencast.com/t/enTqdABy
Windows 10 is installed on my computer

Admin replied that it doesn't work for him either
The topic has been locked.

Smooth scroll does not work 3 weeks 2 days ago #20808

  • gerryna
  • gerryna's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
The topic has been locked.

Smooth scroll does not work 3 weeks 1 day ago #20814

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 705
  • Thank you received: 74
  • Karma: 11
Great you managed to find the solution & thanks for sharing. Topic Closed.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.469 seconds