fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me

TOPIC: Cannot change logo - Astroid

Cannot change logo - Astroid 4 months 3 weeks ago #22844

  • dankra
  • dankra's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Karma: 0
"You Are Not Authorized to View this Resource" Message appears when clicking the CHANGE IMAGE button in Logo Options. Please advise how to FIX?
BTW this was reported two weeks ago but marked as TOPIC: (SOLVED) but NO answer was posted to the forum!
What good is a FORUM if we ask questions and don't get answers and then have the TOPIC: marked (SOLVED)
Last Edit: 4 months 3 weeks ago by dankra. Reason: additional info
The administrator has disabled public write access.

Cannot change logo - Astroid 4 months 3 weeks ago #22845

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
Hi,

Can you post back a screenshot perhaps?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Cannot change logo - Astroid 4 months 3 weeks ago #22846

  • dankra
  • dankra's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Karma: 0
Sorry but I got this working. It must have been something with the cache. I did try clearing the cache in Astroid, then cleared the Joomla cache. But the problem persisted. I switched from Chrome browser to Firefox and it went away and I was able to Change Image. After it was completed in Firefox I returned to Chrome and then the Change Image was also working in there as well. Strange behavior, but thank you for your attention!
Attachments:
The administrator has disabled public write access.

Cannot change logo - Astroid 4 months 3 weeks ago #22855

  • dankra
  • dankra's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Karma: 0
Now this is happening in Firefox when I try to Change Image for Favicon. Am I missing a setting somewhere for Cache that will prevent this?

Previously it was in Chrome browser so I stopped using Chrome and switched to Firefox. This seems to have something to do with my session. Can someone comment, this it's very frustrating!
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.292 seconds