fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Astroid template issue, infinitely loading in backend

Astroid template issue, infinitely loading in backend 3 months 4 weeks ago #23240

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
Hi Daniel,

I meant, reinstalling Astroid only.
I don't think it's an issue with RsFirewall.
Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Astroid template issue, infinitely loading in backend 3 months 4 weeks ago #23247

Hi Chetan,

I've reinstalled (and I tried this before) Astroid framework, nothing changes.
More than that, I've performed a backup with akeeba and reinstalled again on my localhost webserver. I can access template administration part without any problem. I think there could be an issue with my webhosting server, but for now I cannot deal with this.
For example, on localhost if I have on Global configuration, Site tab / SEO settings added to Cookie Settings, Cookie Domain, my domain, as you can see in the below image, I cannot access administrator backend at all. If I delete Cookie Domain, I can access the admin backend. I hoped that I can acces astroid template. So what I mean, more likely this is a webserver issue. I also disabled Gzip Page Compression..but isnt working.
If you may have any ideas about this issue there are welcome. Meantime I'll search the Internet for this issue.

Thanks,
Daniel

The administrator has disabled public write access.

Astroid template issue, infinitely loading in backend 3 months 4 weeks ago #23249

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
Hi Daniel,

I'll keep looking around to see if I can find anything.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.284 seconds