fbpx

Astroid 2.4 Landed with Joomla 4 Compatibility Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: JavaScript Libraries with vulnerabilities

JavaScript Libraries with vulnerabilities 3 months 6 days ago #23407

  • thocas
  • thocas's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
hi ; webpagetest.org report that the framework have JavaScript Libraries vulnerabilities and use jquery 3.3.1 reported as vulnérable.
How can we change that ?
latest is jQuery 3.5.1
thx
The administrator has disabled public write access.

JavaScript Libraries with vulnerabilities 3 months 4 days ago #23419

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4145
  • Thank you received: 607
  • Karma: 108
Hi,

Thanks for reporting, let me see if this is possible to upgrade.

@hiteshaggarwal is this doable?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

JavaScript Libraries with vulnerabilities 3 months 4 days ago #23425

  • hitesh99raj
  • hitesh99raj's Avatar
  • Offline
  • Administrator
  • Posts: 60
  • Thank you received: 20
  • Karma: 4
Hi,

Thank you for using Astroid and reporting. Yes, In the next release jQuery 3.5.1 will be in Astroid Framework which is going to be released in the next couple of days.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.556 seconds