fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me

TOPIC: Astroid 2.4.1 - New Install Issue

Astroid 2.4.1 - New Install Issue 1 month 3 weeks ago #23954

  • dankra
  • dankra's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Karma: 0
This is a brand new Astroid Install (NOT UPDATED) using the ONE template. Started to configure and get familiar with new settings and when I try to edit and save the Social Profiles in Astroid framework I get the following message (see attached.)
I cleared cache in Astroid, used system to clear cache, and also purged session, and logged back in but still get the same message. Please advise how to proceed past this error. Thank you!
Attachments:
Last Edit: 1 month 3 weeks ago by dankra.
The administrator has disabled public write access.

Astroid 2.4.1 - New Install Issue 1 month 3 weeks ago #23966

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1414
  • Thank you received: 137
  • Karma: 18
Hi,

This happens probably when the session time outs, for which you have to re-login to your Joomla and then re-load the Astroid page.
Did you do this and still it is happening?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Astroid 2.4.1 - New Install Issue 1 month 3 weeks ago #24034

  • dankra
  • dankra's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Karma: 0
Close, logout, login does solve the error, but that doesn't address why this is happening when interacting with the Astroid framework but not other components which keep the Joomla session active. Is there a setting or config that will prevent this from happening with Astroid framework. It throws this error on SAVE but no warning that a session has ended. Please advise if this is an easy fix, a setting or configuration change? Thanks
The administrator has disabled public write access.

Astroid 2.4.1 - New Install Issue 1 month 3 weeks ago #24041

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1414
  • Thank you received: 137
  • Karma: 18
Hi,

There is no separate settings for this time out it works as the Joomla session times out, right now there aren't any specific settings for this.
Showing this message is in itself a warning that you session has expired and that when you reload the page you need to re-login to you Joomla account.

Maybe we can try improving upon this in future, but for now this is what it is.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Astroid 2.4.1 - New Install Issue 1 month 3 weeks ago #24118

  • dankra
  • dankra's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Karma: 0
This is still an ongoing issue. Let me explain my last encounter with the message "Request denied . . . invalid security token" when trying to save. Reminder this is a brand new Astroid Install (NOT UPDATED) using the ONE template. I have been making template adjustments as I test the JD Events and other components. After a number of hours, I received the message so I performed the following steps:
  1. Clear cache in Astroid
  2. Clear cache in Joomla admin
  3. Clear expired cache in Joomla admin
  4. Clean Temp Directory with Akeeba Admin Tools
  5. Purge Sessions in Akeeba Admin Tools (forced LOGOUT)

After all this I Login, make a basic change to the Astroid One template and the message reappears. So I then Logout with Joomla User LOGOUT repeat and get the same error! FYI, This happened while trying to change the font sizes in Custom Typography. Hopefully this can be looked at soon, thank you!
Last Edit: 1 month 3 weeks ago by dankra. Reason: /
The administrator has disabled public write access.

Astroid 2.4.1 - New Install Issue 1 month 3 weeks ago #24192

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1414
  • Thank you received: 137
  • Karma: 18
Hi,

Not completely sure why is this happening with you, therefore to investigate further can you please share your website's backend credentials on This email address is being protected from spambots. You need JavaScript enabled to view it. along with this forum link, so we can see why is it happening.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.345 seconds
Cron Job Starts