fbpx

Control Content Visibility on Your Joomla Website with Display Conditions Know More

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Please install and activate Astroid Framework in order to use this template.

Please install and activate Astroid Framework in order to use this template. 2 months 6 days ago #24546

hi,
I updated my astroid template as well as the plugin. Then I get this message on some pages: "Please install and activate Astroid Framework in order to use this template.". (The plugin is enabled of course and I use the same template on every page !!)
please help
thanks
regards
The topic has been locked.

Please install and activate Astroid Framework in order to use this template. 2 months 6 days ago #24549

  • Hovis
  • Hovis's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
hi - I had this problem - after running debug there was a problem with the jollyany framework which was installed on my site but i was not using. I disabled the jollyany plugin and the problem went away
The topic has been locked.

Please install and activate Astroid Framework in order to use this template. 2 months 6 days ago #24557

hi, Thanks a lot !! This was the issue. I once tested the shaper_helixultimate template and I left the helix plugin activated. Desabling it solves the problem.
THanks again.
The topic has been locked.

Please install and activate Astroid Framework in order to use this template. 2 months 5 days ago #24573

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1532
  • Thank you received: 146
  • Karma: 20
Hi,

So considering your problem solved, topic shall be closed.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: Hovis
Moderators: chandandeep
Time to create page: 0.323 seconds