fbpx

Control Content Visibility on Your Joomla Website with Display Conditions Know More

Welcome, Guest
Username: Password: Remember me

TOPIC: Error: "Please install and activate Astroid Framework in order to use this template."

Error: "Please install and activate Astroid Framework in order to use this template." 1 week 2 days ago #25886

  • Messina
  • Messina's Avatar
  • Online
  • New Member
  • Posts: 16
  • Karma: 0
-Urgent problem-

Hi,
we have updated Astroid Framework to the latest version available.
After the update, the frontend is no longer seen and this message appears:
"Please install and activate Astroid Framework in order to use this template."
Can you tell what happened and tell us how to solve the problem without losing all data and template configuration?

ThankYou
Last Edit: 32 minutes ago by Messina.
The administrator has disabled public write access.

Error: "Please install and activate Astroid Framework in order to use this template." 1 week 1 day ago #25887

  • Hovis
  • Hovis's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
Have you got another framework plugin activated? I had this problem and it was the jollyany plugin - i disabled it and the problem went away
The administrator has disabled public write access.

Error: "Please install and activate Astroid Framework in order to use this template." 1 week 1 day ago #25903

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 1539
  • Thank you received: 146
  • Karma: 20
Hi,

Also try the solutions mentioned here: docs.joomdev.com/article/things-to-remem...stroid-2-3-0-to-2-4/

Let us know if this helped.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Error: "Please install and activate Astroid Framework in order to use this template." 27 minutes ago #26038

  • Messina
  • Messina's Avatar
  • Online
  • New Member
  • Posts: 16
  • Karma: 0
Hi,
actually I hadn't upgraded to 2.3 because I had already had problems, so I waited and upgraded directly to 2.4. However, I realized that the system was erroneously updated to 2.3 ... boo!
I reinstalled again 2.4 version and the problem was solved.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.301 seconds