fbpx

REPUBLIC DAY SALE

FLAT 40% OFF

Days
Hours
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED)force the content to 100%

force the content to 100% 1 month 3 days ago #26747

  • Cosmic
  • Cosmic's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Thank you received: 1
  • Karma: 0
hello
I have an issue to force the content of this page test.smilecollector.photos/fr/avis-de-re...he/cosmic-tribune-fr
I'd like to have it covering 100% of the (white) place available



I hope I'm clear enough - my english is not that good enough - sorry
The administrator has disabled public write access.

force the content to 100% 4 weeks 2 days ago #26808

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4117
  • Thank you received: 607
  • Karma: 105
Hello,

Some module are publish on Left & Right Module position. Disable it. Your container will be full width.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

force the content to 100% 4 weeks 2 days ago #26825

  • Cosmic
  • Cosmic's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Thank you received: 1
  • Karma: 0
hi
sorry - I was a bit lost

and even more with this test.smilecollector.photos/fr/avis-de-re...che/abecedaire-danse

I can't understand why there is no module in left and right when it should... my modules are for all pages except the one you saw (the cosmic-tribune) and the homepage

my templates are defaulted to any french or english page... I tried as well to create some hidden menu w/o any result...

do you know how to apply the template to this page? the question sounds quite simple/uncomplete but I'm trying to manage it from weeks w/o any luck
The administrator has disabled public write access.

force the content to 100% 4 weeks 1 day ago #26836

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4117
  • Thank you received: 607
  • Karma: 105
Please follow the steps.

1. Make sure you are using only single template.
2. Enable Module position option and check the module position. Documentation Link
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

force the content to 100% 4 weeks 1 day ago #26853

  • Cosmic
  • Cosmic's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Thank you received: 1
  • Karma: 0
Thanks
I'm afraid I'm not able to ask correctly my needs in this case...
The administrator has disabled public write access.

force the content to 100% 4 weeks 1 day ago #26867

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4117
  • Thank you received: 607
  • Karma: 105
Is your problem solved? If not please let us.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

force the content to 100% 4 weeks 1 day ago #26872

  • Cosmic
  • Cosmic's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Thank you received: 1
  • Karma: 0
hello
no - I even change the site to be sure that modules are shown on every page except the "cosmic tribune"

but for unknown reason, modules "right" and "left" are still not visible on page as this one test.smilecollector.photos/fr/avis-de-recherche/remise-a-zero
The administrator has disabled public write access.

force the content to 100% 4 weeks 1 day ago #26874

  • Cosmic
  • Cosmic's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Thank you received: 1
  • Karma: 0
in fact, having a new look, only "component area" is shown.
The administrator has disabled public write access.

force the content to 100% 4 weeks 20 hours ago #26894

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4117
  • Thank you received: 607
  • Karma: 105
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

force the content to 100% 4 weeks 11 hours ago #26910

  • Cosmic
  • Cosmic's Avatar
  • Offline
  • Junior Member
  • Posts: 23
  • Thank you received: 1
  • Karma: 0
thanks for this documentation

it's strange that I had no issues anymore the previous version - all these stuffs happened since your last "massive" update.

but it's OK - even if I can't explain my issue, I'll fix it as any other issue happened since :D to be honnest, I even rebuilt the website to change the way to show it.

well, my fault, as I can' explain my issue, please close this issue. I will continue to make search and, if not, I will simply delete those pages.

all the best for 2021!
Last Edit: 4 weeks 10 hours ago by Cosmic.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.461 seconds