fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Site crashed after update of Astroid to 2.5

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28161

  • guysou
  • guysou's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Hi,
I have been invited by Joomla to update from Astroid from 2.4.7 to 2.5 as well as the template one and the front end of the site doesn't work anymore.
www.randouveze.fr with the latest version of Joomla (3.9.24)
I join a copy of the screen I got after following your procedure mentioned above;
I would appreciate your help
Rgds

Guysou
Attachments:
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28165

  • weinmaker
  • weinmaker's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Me too! The site not working after the update. Page not found..... :(
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28172

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2167
  • Thank you received: 190
  • Karma: 29
Hi,

Do you have the Show Print enabled within the articles(www.screencast.com/t/8BxnGFTkv), if yes then please disable it and that should work now. It's a known issue we'll fix this soon now.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 1 week 1 day ago by nishtha.
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28175

  • guysou
  • guysou's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Thanks for your reply.
I checked the parameters of articles in the global configuration and hide the show print and show email items but it didn't solve the problem. I did the same for the menus links without any positive issue.
I really don't know what to do...
Guysou
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28173

  • bjøbre
  • bjøbre's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Karma: 0
I have the same problem in some of my sites after the update. But only to those that are in offline mode.
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28176

  • guysou
  • guysou's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
If only the offline sites are concerned then you are a lucky guy!
Guysou
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28178

  • Dolmenhir
  • Dolmenhir's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hi,
Same problem for me.
All articles send a 500 error.
Websites must be restored to 2.4.7 version
Last Edit: 1 week 1 day ago by Dolmenhir.
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28180

  • dankra
  • dankra's Avatar
  • Offline
  • Premium Member
  • Posts: 85
  • Thank you received: 1
  • Karma: 1
I guess this answers my suspicions. I ways check here first before updates. Thanks to the pioneers! ::following::
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28184

  • Jonas
  • Jonas's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hi,
my site is also crashed after Update from 2.4.7 to 2.5 but I've an Error 0.
My site had the latest Joomla Version 4.0 beta 7

Website: geschenkesuchen.com
Error: ERROR 0 - Cannot access protected property Joomla\CMS\Menu\MenuItem::$params in /home/www/geschenkesuchen.com/2020/templates/astroid_template_one/html/mod_menu/default_separator.php:18

Can me help somebody?
Thanks!
Last Edit: 1 week 1 day ago by Jonas.
The administrator has disabled public write access.

Site crashed after update of Astroid to 2.5 1 week 1 day ago #28187

  • Cuffey
  • Cuffey's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Same here, I had Error 500 ( server error I think) Seems to only affect native articles & site works OK when switching to Protostar as test. Debugger reports ERROR 500 - JHtml icon not found. i/home/XXXXXX/public_html/libraries/src/HTML/HTMLHelper.php:122
Lucky for me it was only on my test demo site.
Everyone, please always use the free Akeeba backup before installing any updates on a live site

Good luck,
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.547 seconds
Cron Job Starts