fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: [SOLVED] Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from?

[SOLVED] Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 3 weeks 2 days ago #29486

  • Chacapamac
  • Chacapamac's Avatar
  • Offline
  • Elite Member
  • Posts: 266
  • Thank you received: 7
  • Karma: 2
I see lately a weird number (1) in blog view.

— Last Framework & Zero template
— I’m using your Joomdev “Article Type Options” (video & Article)
— Bilingual Site with Association.

Not sure where it come from? :blink:

On my test server at
Main blog view —> www.graf-test.ca/astroid/index.php/fr/bl...les-efoilsurf-canada




b]Category blog view[/b] —> http://localhost/Joomlagraf/Astroid-JoomDev/index.php/en/blog-events-news-efoilsurf-canada/events-efoilsurf-canada



I’m looking for the problem..... Any Ideas ?

The Article with the Magazine Foiling ( Yellow wing in a tunnel wave) have no one (1) in any blog view???
Last Edit: 6 days 4 hours ago by Chacapamac.
The administrator has disabled public write access.

Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 3 weeks 2 days ago #29487

  • Chacapamac
  • Chacapamac's Avatar
  • Offline
  • Elite Member
  • Posts: 266
  • Thank you received: 7
  • Karma: 2
I try with minimum content, didn’t work — Still that number one (1) pain in the *[email protected]*^
:P


This is not from the content?
The administrator has disabled public write access.

Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 3 weeks 14 hours ago #29506

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 706
  • Thank you received: 98
  • Karma: 27
Hello,

We have checked in our template There is no such issue here.
Have you made an override for it? if yes then please check the code in your override.
If no then provide us your site login details at This email address is being protected from spambots. You need JavaScript enabled to view it.

Thanks,
Lalit
Thank You,
If you like our support and products, tweet us at JoomDev and let the world know about it.
The administrator has disabled public write access.

Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 3 weeks 6 hours ago #29517

  • Chacapamac
  • Chacapamac's Avatar
  • Offline
  • Elite Member
  • Posts: 266
  • Thank you received: 7
  • Karma: 2
Thanks Lalit,
I didn’t change the code or override..

I will send login details just after this post....
The website is in a testing environment, doesn’t matter what we do to it....

Some infos:
The test website is here —> www.graf-test.ca/astroid/index.php/fr/bl...les-efoilsurf-canada

When clicking the main menu item “Évènements” (the link above (Category Blog) you got —>
The article “La saison commence...” got a (1)



When you filter by a specific blog category “Évènements
The same article “La saison commence...” got NO (1) — Really weird



Another weird thing, the article name “Takuma® en couverture du magazine Foiling® ! ” have no (1) in all circumstances ????
The administrator has disabled public write access.

Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 2 weeks 3 days ago #29552

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4383
  • Thank you received: 635
  • Karma: 112
Hello,

Thanks for the site login details.
I checked. No error in the Astroid template. The problem is somewhere else. I check on the Beez3 template Same error also display there. Check the URL.

www.graf-test.ca/astroid/index.php/fr/bl...anada?template=beez3

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 2 weeks 1 day ago #29569

  • Chacapamac
  • Chacapamac's Avatar
  • Offline
  • Elite Member
  • Posts: 266
  • Thank you received: 7
  • Karma: 2
I’m working on Joomla forum for the problem... Thanks to look at it... Appreciated. ;)

Another point I find is that, in the blog views whatever article occupied the top/left (most recent) articles, that one will not have the (1) — If I change the publishing settings of an article (with a (1) to be the “Most recent” that article will not have the (1) and the article that was in it’s place before (without a (1) will now have a (1).

I think, It’s a ghost in the machine????

I will come back here with the answer....
The administrator has disabled public write access.

Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 1 week 5 days ago #29590

  • Chacapamac
  • Chacapamac's Avatar
  • Offline
  • Elite Member
  • Posts: 266
  • Thank you received: 7
  • Karma: 2
Was cause By CoalaSocial, a plugin for social links that have also settings in article.
Dev will fix it.
The administrator has disabled public write access.

Weird number (1) in blog view — Joomdev “Article Type Options” (video & Article) - Bilingual Site.... Not sure where it come from? 1 week 4 days ago #29592

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4383
  • Thank you received: 635
  • Karma: 112
Thanks for inform.

Problem is Solved.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.464 seconds
Cron Job Starts