fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Bug in Astroid > Not closed "li" in menus

Bug in Astroid > Not closed "li" in menus 1 week 3 days ago #29614

  • pkuhlmann
  • pkuhlmann's Avatar
  • Offline
  • Senior Member
  • Posts: 75
  • Thank you received: 6
  • Karma: 3
Astroid 2.5.2, Joomla 3.9.26

Hi there,
please take a look at your demo > source code.
Here are some not closed "li" tags, which comes from menu
demo.joomdev.com/astroid-framework/toolbar/

The administrator has disabled public write access.

Bug in Astroid > Not closed "li" in menus 1 week 2 days ago #29622

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4383
  • Thank you received: 635
  • Karma: 112
Hello,

Thanks for reporting. I checked on the same line there is no such kind of issue. See the attachment.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: pkuhlmann

Bug in Astroid > Not closed "li" in menus 1 week 2 days ago #29623

  • pkuhlmann
  • pkuhlmann's Avatar
  • Offline
  • Senior Member
  • Posts: 75
  • Thank you received: 6
  • Karma: 3
Hi there,
thanks for response.
I´ve checked it with Chrome and there is no issue.
Its only in Firefox. Can you check it in FF too.
The administrator has disabled public write access.

Bug in Astroid > Not closed "li" in menus 1 week 1 day ago #29632

  • Cecil36
  • Cecil36's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I've got a drop-down menu that I've made with data-toggle='dropdown'. Now, everything is going accordingly in that the buttons close the menu on click except I want the gray button (as indicated below) to keep the menu displayed.



MyVanilla
Last Edit: 1 week 17 hours ago by Cecil36.
The administrator has disabled public write access.

Bug in Astroid > Not closed "li" in menus 1 week 1 day ago #29641

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 217
  • Karma: 35
Hi,

Looks like the image wasn't attached here, please provide us the screenshot related to your issue.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 1 week 1 day ago by nishtha.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.361 seconds
Cron Job Starts