fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Help whit my database

Help whit my database 5 years 1 week ago #810

  • Alejandro
  • Alejandro's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hi
Im try to import my database in a new database, but I have the next problem.

Se encontraron 8 errores durante el análisis.

Caracter inesperado. (near ":" at position 21)
Caracter inesperado. (near ":" at position 31)
Comienzo inesperado de declaración. (near "br" at position 1)
Comienzo inesperado de declaración. (near "b" at position 8)
Comienzo inesperado de declaración. (near "Warning" at position 10)
Comienzo inesperado de declaración. (near "b" at position 19)
Comienzo inesperado de declaración. (near ":" at position 21)
Tipo de declaración desconocida. (near "Unknown" at position 24)
consulta SQL:

<br /> <b>Warning</b>: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini. in <b>Unknown</b> on line <b>0</b><br /> SET SQL_MODE = "NO_AUTO_VALUE_ON_ZERO"

MySQL ha dicho: Documentación

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '<br />
<b>Warning</b>: Unknown: Input variables exceeded 1000. To increase the ' at line 1
The administrator has disabled public write access.

Help whit my database 5 years 1 week ago #811

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hello,

Assuming you're working on a local server.

This is what you need to do :

1 - Go to php.ini file and increase the size of input vars i.e. max_input_vars more than 1000.
2- Uncomment if it is already commented.

Here is the screenshot :
screencast.com/t/tfwV4GKijt

Thanks
The administrator has disabled public write access.

Help whit my database 3 years 8 months ago #5623

  • vicneasm
  • vicneasm's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
hi! i experienced the same problem. even after change max_input_vars, its still the same. can u pls help? tq
The administrator has disabled public write access.

Help whit my database 3 years 8 months ago #5627

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
After changing the max_input_vars you need to reset the MySQL.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Help whit my database 3 years 8 months ago #5637

  • vicneasm
  • vicneasm's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
hi. even after restart the error still same...is thr any other solution? tq
The administrator has disabled public write access.

Help whit my database 3 years 8 months ago #5649

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hey,

What exactly you do in database section tell me clearly

Thanks
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Help whit my database 4 years 10 months ago #1207

  • Annuar
  • Annuar's Avatar
  • Offline
  • New Member
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
Hello great ones, I am facing the same problem I have changed the max_input_vars = 5000 but still cant export my database. I am stuck please help
The administrator has disabled public write access.

Help whit my database 4 years 10 months ago #1216

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hello,

Did you try to make the same edits mentioned above?
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.466 seconds