fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Position: Top a - f not displaying on mobile

Position: Top a - f not displaying on mobile 1 year 3 months ago #22582

  • jccza
  • jccza's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Karma: 0
Hi C
I got the Template manager to work, now that everything is working I've noticed that the Position: Top a - f not displaying on mobile view

eurofitacademy.com

Even if I select Custom logo in Template manager it still doesn't display on mobile

Please assist....

Regards

JC
The administrator has disabled public write access.

Position: Top a - f not displaying on mobile 1 year 3 months ago #22679

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hi JC,

Because the top bar section has classes hidden-xs hidden-sm that hides it from mobile phones. Removing those classes would show it on all screen.s

More about the classes here: www.w3schools.com/bootstrap/bootstrap_ref_css_helpers.asp
Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Position: Top a - f not displaying on mobile 1 year 3 months ago #22686

  • jccza
  • jccza's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Karma: 0
Hi C

I understand the classes to hide, but where in bootstrap for `jd atlanta do I get this for mobile, I've searched where am I missing it? lol B)

Thank you for the quick response!!!
The administrator has disabled public write access.

Position: Top a - f not displaying on mobile 1 year 3 months ago #22687

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Go to Extensions >> Templates >> Jd Atlanta >> Layout or Layout Manager.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Position: Top a - f not displaying on mobile 1 year 3 months ago #22692

  • jccza
  • jccza's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Karma: 0
I don't have a `layout manager

I go Extensions>>Templates>>Templates>>JD Atlanta Then end up at Templates Customise Edito
The administrator has disabled public write access.

Position: Top a - f not displaying on mobile 1 year 3 months ago #22717

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Please post back a screenshot of what you see. You are obviously missing something there.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Position: Top a - f not displaying on mobile 1 year 3 months ago #22719

  • jccza
  • jccza's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Karma: 0
Hi C

Herewith the screenshots
Attachments:
The administrator has disabled public write access.

Position: Top a - f not displaying on mobile 1 year 3 months ago #22773

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hi,

You are using an older version of Atlanta. I may not be able to assist you. Try looking into the layouts tab to see if there is anything there.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.386 seconds
Cron Job Starts