fbpx

Celebrate JD Builder's Birthday with 25% discount! 1STBDAYGrab Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) JFolder: :files: Path is not a folder. Path: /home

JFolder: :files: Path is not a folder. Path: /home 3 years 11 months ago #266

  • dverka
  • dverka's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Hi
I have problem with edit menu, materials....
The error is: JFolder: :files: Path is not a folder. Path: /home/......................../html/templates/gantry/images/icons
Why the themplate found and try use directoria name "GANTRY" - I think it must be "jd_atlanta"
Where I can change this settings?
The administrator has disabled public write access.

JFolder: :files: Path is not a folder. Path: /home 3 years 11 months ago #267

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3636
  • Thank you received: 553
  • Karma: 98
Hi,

Please do the following changes in both files below:

html/mod_roknavmenu/themes/gantry-dropdown/item.xml
html/mod_roknavmenu/themes/gantry-splitmenu/item.xml
In both you just need to replace the word "Gantry" with the name of the template that you are using.
For expample Currently you are using "jd_atlanta" just replace gantry work with jd_atlanta.

Please let me know if you have questions.
Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

JFolder: :files: Path is not a folder. Path: /home 3 years 11 months ago #268

  • dverka
  • dverka's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Thank you!
I did it. The masseg is lost. I can change the menu
BUT :-( I can't make new menu.

Activated this way: ....... index.php?option=com_menus&view=item&layout=edit&menutype=mainmenu
And I recive the message "Website ......is unable to process this request ." (This translation of the phrase)
The administrator has disabled public write access.

JFolder: :files: Path is not a folder. Path: /home 3 years 11 months ago #269

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3636
  • Thank you received: 553
  • Karma: 98
Hi-
Please try it again or provide error screenshot.

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

JFolder: :files: Path is not a folder. Path: /home 3 years 11 months ago #270

  • dverka
  • dverka's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Everything OK
Thank you ! ;)
The administrator has disabled public write access.

JFolder: :files: Path is not a folder. Path: /home 3 years 11 months ago #271

  • rahulahluwalia
  • rahulahluwalia's Avatar
Great!!

Thank You and let us know if you have more for us :)
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.360 seconds