fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: can't install JD Atlanta QuickStart v2.2 on a localhost

can't install JD Atlanta QuickStart v2.2 on a localhost 7 months 1 week ago #28014

  • vensis
  • vensis's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I have created the database and unzipped the files in a folder in the htcdoc folder, but when entering the browser I have the following error:

Fatal error: Uncaught Error: Undefined constant "MB_OVERLOAD_STRING" in C:\xampp\htdocs\jdAtlanta\libraries\vendor\joomla\string\src\phputf8\utf8.php:38 Stack trace: #0 C:\xampp\htdocs\jdAtlanta\libraries\vendor\composer\autoload_real.php(66): require() #1 C:\xampp\htdocs\jdAtlanta\libraries\vendor\composer\autoload_real.php(56): composerRequire205c915b9c7d3e718e7c95793ee67ffe('2fb9d6f23c8e8fa...', 'C:\\xampp\\htdocs...') #2 C:\xampp\htdocs\jdAtlanta\libraries\vendor\autoload.php(7): ComposerAutoloaderInit205c915b9c7d3e718e7c95793ee67ffe::getLoader() #3 C:\xampp\htdocs\jdAtlanta\libraries\cms.php(36): require('C:\\xampp\\htdocs...') #4 C:\xampp\htdocs\jdAtlanta\includes\framework.php(18): require_once('C:\\xampp\\htdocs...') #5 C:\xampp\htdocs\jdAtlanta\index.php(40): require_once('C:\\xampp\\htdocs...') #6 {main} thrown in C:\xampp\htdocs\jdAtlanta\libraries\vendor\joomla\string\src\phputf8\utf8.php on line 38

Can someone help me please, thanks
The administrator has disabled public write access.

can't install JD Atlanta QuickStart v2.2 on a localhost 7 months 1 week ago #28032

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4593
  • Thank you received: 648
  • Karma: 116
Hello,

Please confirm PHP version.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

can't install JD Atlanta QuickStart v2.2 on a localhost 7 months 1 week ago #28046

  • vensis
  • vensis's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
php version is 8.0.2. thanks for helping
The administrator has disabled public write access.

can't install JD Atlanta QuickStart v2.2 on a localhost 7 months 6 days ago #28058

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Ok the issue is there then, PHP 8 is an extremely a new version of installing an old template.
So if you look at the template compatibility requirements you will see that it is not compatible with 8 as of now so it would be a better option if you try installing it on a lower version and see if that works!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.401 seconds
Cron Job Starts