fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Testimonial continue loading... on Home and About Page

Testimonial continue loading... on Home and About Page 1 year 7 months ago #19072

  • oplarshad
  • oplarshad's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi,
On Installation of this theme, I found the testimonial section in Home and About section continuously showing the loading icon. Please check our site, cloud.opltec.com.
Screenshot is also attached.

Thanks & Regards,
Arshad
Attachments:
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 7 months ago #19075

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4506
  • Thank you received: 645
  • Karma: 116
Hello,

Link is not working.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 7 months ago #19097

  • oplarshad
  • oplarshad's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi Chandan,
Checked all links associated with the testimonial module. Also tested by putting it in different section. The contents appear but sliding does not work.
Is there any plugin/extension/module I am missing?
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 7 months ago #19103

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 721
  • Thank you received: 100
  • Karma: 27
Hello,

cloud.opltec.com is not working Can you provide us the correct URL of your site so that we can assist you better.

Thanks,
Lalit
Thank You,
If you like our support and products, tweet us at JoomDev and let the world know about it.
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 6 months ago #19960

  • sjmatthews
  • sjmatthews's Avatar
  • Offline
  • Junior Member
  • Posts: 22
  • Thank you received: 2
  • Karma: 0
Good evening,
I have the same problem on my site (topmarksteaching.co.uk/) - any ideas?
Many thanks
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 6 months ago #19977

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4506
  • Thank you received: 645
  • Karma: 116
Please share mentioned details

1. Joomla Version
2. Template Version
3. PHP Version
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 6 months ago #19983

  • sjmatthews
  • sjmatthews's Avatar
  • Offline
  • Junior Member
  • Posts: 22
  • Thank you received: 2
  • Karma: 0
chandandeep wrote:
Please share mentioned details

1. Joomla Version: 3.9.15
2. Template Version 3.0
3. PHP Version 7.1.33
Last Edit: 1 year 6 months ago by sjmatthews. Reason: missed a bit
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 5 months ago #19997

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4506
  • Thank you received: 645
  • Karma: 116
Thanks for the information.
We will back with a solution.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Testimonial continue loading... on Home and About Page 1 year 2 months ago #22596

  • alakentu
  • alakentu's Avatar
  • Offline
  • New Member
  • Helping help me!
  • Posts: 12
  • Thank you received: 1
  • Karma: 1
Hi.
Apparently the conflict is given by the versions of jQuery and the loading of them within the template code or something, I'm not sure.

This worked for me as a temporary fix:
Search inside the template: root\templates\ jd_boston_astroid\html\modules.php
Add the following after the
defined ('_ JEXEC') or die;

This:
JHtml::_('jquery.framework');
JHtml::_('script', 'system/html5fallback.js', array('version' => 'auto', 'relative' => true, 'conditional' => 'lt IE 9'));

I hope it helps. Best regards.
Please do not spam that you see I see and does not help anyone!
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.508 seconds
Cron Job Starts