fbpx
Introducing JD Builder - Now Beat the unbeatable designsDownload For Free
Welcome, Guest
Username: Password: Remember me

Need a new feature in Astroid?

Submit feature requests on github and help improve Astroid.

Submit Now

TOPIC: 3rd Party Modules not showing in front end

3rd Party Modules not showing in front end 2 months 1 week ago #16140

  • cec
  • cec's Avatar
  • Offline
  • Premium Member
  • Posts: 142
  • Thank you received: 1
  • Karma: 0
Hi Guys
I added your JD Contact Form and two J51 modules - icons and flex gallery but none of them is displaying in front end - they are displaying in sp page... What could the reason be?

www.petgetaways.co.za/ - all 3 loaded at the bottom of the page...
Attachments:
The administrator has disabled public write access.

3rd Party Modules not showing in front end 2 months 1 week ago #16148

  • admin
  • admin's Avatar
  • Online
  • Administrator
  • Posts: 2855
  • Thank you received: 439
  • Karma: 91
Hi,

It could be module assignment?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

3rd Party Modules not showing in front end 2 months 6 days ago #16189

  • cec
  • cec's Avatar
  • Offline
  • Premium Member
  • Posts: 142
  • Thank you received: 1
  • Karma: 0
Hi
- tried a bunch of modules - even your JD modules - non-showing - only have ACYMailing and RubikKubik count down that shows?

What do I need to check - you say module assignment?
The administrator has disabled public write access.

3rd Party Modules not showing in front end 2 months 6 days ago #16191

  • cec
  • cec's Avatar
  • Offline
  • Premium Member
  • Posts: 142
  • Thank you received: 1
  • Karma: 0
even with upgrade to the new 1.0.1 version still no module showing - no back ground colour images showing either --- only have the two modules as mentioned above that shows ....
Last Edit: 2 months 4 days ago by cec.
The administrator has disabled public write access.

3rd Party Modules not showing in front end 2 months 3 days ago #16272

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3038
  • Thank you received: 479
  • Karma: 80
Yes,

Please check that the module is assigned on that page?
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Time to create page: 0.263 seconds