fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) Smart Slider 3 not showing after installing JD Builder

Smart Slider 3 not showing after installing JD Builder 1 year 4 months ago #19086

Smart Slider 3 was working perfectly until i installed the JD Builder component. The banners just don't show anymore.
Attachments:
The administrator has disabled public write access.

Smart Slider 3 not showing after installing JD Builder 1 year 4 months ago #19108

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4383
  • Thank you received: 635
  • Karma: 112
Hello,

I have tested SmartSlider3 with Astroid Framework and JD Builder. It's working fine.
Also working fine on JD Boston template.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Smart Slider 3 not showing after installing JD Builder 2 weeks 3 days ago #29556

  • pe
  • pe's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
HI JoomDev team,

I have update the astroid framework and the JD boston template.
There is no any error in debuging mode.
The inserted smartslider code is not working. There is empty space in the article where the smart slider should appaer.
The smart slider module works fine.
I try to delete the slider cache and resave, but it did not solve the issue.
Any idea?
The administrator has disabled public write access.

Smart Slider 3 not showing after installing JD Builder 2 weeks 3 days ago #29559

  • pe
  • pe's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Deleteing of the vendor, jui folder, and the script.js from the boston template folder, and delete the global cache of the smarslider is solved the proplem.
The administrator has disabled public write access.

Smart Slider 3 not showing after installing JD Builder 2 weeks 3 days ago #29560

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 217
  • Karma: 35
Hi,

Thanks for updating, your problem looks solved then.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.398 seconds
Cron Job Starts