fbpx

Astroid 2.4 Landed with Joomla 4 Compatibility Download Now

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED)Masonry problem on load gallery

Masonry problem on load gallery 5 months 4 weeks ago #21113

  • gygetti
  • gygetti's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
hi, I have an image gallery with masonry filter. When I load the page the first time it looks bad, as in the attachment. I have to refresh the page every time to see it correctly (like in correct.jpg).
I tried to disable other plugin (like DJ image slider and Regular Labs) but the problem remains.
Joomla 3.9
PHP 7.1
JD Builder pro 1.5
Can you help me?
(Sorry for my bad english...thanks)
Attachments:
The topic has been locked.

Masonry problem on load gallery 5 months 4 weeks ago #21116

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4056
  • Thank you received: 594
  • Karma: 104
Hello,

Sure.. are you able to provide a link to the page that display's the gallery?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Masonry problem on load gallery 5 months 4 weeks ago #21118

  • gygetti
  • gygetti's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Sure,
www.segretariainrete.it/TEST/index.php/m...tnt-cotone-propilene

www.segretariainrete.it/TEST/index.php/m...i/carte-e-goffrature

(I don't know if it's a coincidence but it seems that the problem is greater with firefox and google-chrome than with edge)
The topic has been locked.

Masonry problem on load gallery 5 months 4 weeks ago #21119

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4056
  • Thank you received: 594
  • Karma: 104
Thank you we have identified the bug and will probably have the fix in the upcoming release.

Thank you,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Masonry problem on load gallery 5 months 2 weeks ago #21507

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1274
  • Thank you received: 123
  • Karma: 16
Hi,

We have released an update of JD Builder v1.6.1, you can check this issue now hopefully things will be better.
Also the Lightbox feature has been introduced now, you can check that as well.
Let us know your feedback!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 5 months 2 weeks ago by nishtha.
The topic has been locked.

Masonry problem on load gallery 3 months 3 weeks ago #22842

  • gygetti
  • gygetti's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Hi Nishtha,
I have another problem with Masonry gallery. After update JDBuilder Pro to 1.7 e joomla to 3.9.19 version, filter doesn't work more. Pls help me because I need to fix the problem for my annoyed customer. Thanks in advance...
The topic has been locked.

Masonry problem on load gallery 3 months 3 weeks ago #22868

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1274
  • Thank you received: 123
  • Karma: 16
Hi,

In this update v1.7 we have added Filter Styling options so maybe you need to add the filters again & style them. If still the issue persists then make sure you don't have any space between the filter names, for example: Sky Diving not acceptable, but Sky-Diving acceptable.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 3 months 3 weeks ago by nishtha.
The topic has been locked.

Masonry problem on load gallery 3 months 2 weeks ago #22872

  • gygetti
  • gygetti's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Hi Nishtha,
I cecked... any space between the filter names. I've reinstalled old version v1.6pro and now filter works. It seems the problem is with new release. I hope you resolve soon because I would like to use the latest. versionThanks ;-)
The topic has been locked.

Masonry problem on load gallery 3 months 2 weeks ago #22887

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1274
  • Thank you received: 123
  • Karma: 16
Hi,

Yes its an issue, will fix this in the update.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Masonry problem on load gallery 3 months 2 weeks ago #22944

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1274
  • Thank you received: 123
  • Karma: 16
gygetti wrote:
Hi Nishtha,
I cecked... any space between the filter names. I've reinstalled old version v1.6pro and now filter works. It seems the problem is with new release. I hope you resolve soon because I would like to use the latest. versionThanks ;-)
Hi,

The issue with the filters is now fixed please update to v1.7.2 & confirm.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.390 seconds