fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Download Now

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Bad code in the wysiwyg editor

Bad code in the wysiwyg editor 6 months 1 week ago #21475

  • SeBun
  • SeBun's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi! I apologize if the subject was discussed.
When writing text in the wysiwyg editor, incorrect code is obtained. Color and font HTML-tags are inserted automatically. You can only work in code editing mode.
Attachments:
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21477

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1393
  • Thank you received: 135
  • Karma: 17
Hi,

Yes its a known issue, we are working on the fix.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 6 months 1 week ago by nishtha.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21481

  • SeBun
  • SeBun's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Thank you!
I noticed another problem when filling in fields on a weak computer. Windows 7, 4Gb RAM, Firefox browser. When typing, it takes a long time (1-2 seconds) after each character appears in the form field. I type text quickly, but it is printed with a long delay in the form field, even if the Live preview mode is disabled.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21487

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1393
  • Thank you received: 135
  • Karma: 17
Hi,

Thanks for letting us know the case but it will take this much of time, though we will work on improving its performance more but it will take few milliseconds-seconds to load.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21499

  • Sch
  • Sch's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
I have a similar issue with a high end computer when typing anything in live preview in general.
It helps to save & close the live preview and open it again.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21538

  • heretic
  • heretic's Avatar
  • Offline
  • Senior Member
  • Posts: 57
  • Thank you received: 3
  • Karma: 0
Sch wrote:
I have a similar issue with a high end computer when typing anything in live preview in general.
It helps to save & close the live preview and open it again.
Confirmed.
It has nothing to do with computer speed.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21547

  • SeBun
  • SeBun's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Sch wrote:
I have a similar issue with a high end computer when typing anything in live preview in general.
It helps to save & close the live preview and open it again.
Hi, yes. If you close the current page and reopen it, the situation gets better, but only for a while. And the longer I work with the text on the page, the slower it is printed.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21555

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1393
  • Thank you received: 135
  • Karma: 17
Hi,

Did you guys updated the JD Builder now? @SeBun & @Sch
And like I said earlier no matter how fast you type there still be a few milliseconds or seconds gap always.
In the meantime we are working on improving the editor.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21557

  • SeBun
  • SeBun's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
nishtha wrote:
Did you guys updated the JD Builder now? @SeBun & @Sch
And like I said earlier no matter how fast you type there still be a few milliseconds or seconds gap always.
In the meantime we are working on improving the editor.
Everything I wrote related to the JD Builder v1.5.0 version. Today updated to 1.6.1, I will try. It was about a delay of not a fraction of a second, but a second or more. You press the button a few times with your finger, and then you sit for a couple of minutes and watch the text type itself into the form field.

UPD: Nishtha, in version 1.6.1 everything remains the same. You can type a sentence on the keyboard and go to tea while waiting for it to be fully typed in the form.
Last Edit: 6 months 1 week ago by SeBun.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 6 months 1 week ago #21564

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1393
  • Thank you received: 135
  • Karma: 17
Ok will let the developer know about your case as well! Till then please wait for the update.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.476 seconds
Cron Job Starts