fbpx

Stay Home & Grab 20% Discount COVID19Grab Now

Welcome, Guest
Username: Password: Remember me

TOPIC: Bad reCAPTCHA!

Bad reCAPTCHA! 2 weeks 6 days ago #22002

  • ehiguera
  • ehiguera's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Hello

I am using the form element and activate reCaptcha
Go to google and create the account with the domain comtecs.com.mx and we chose reCaptcha V2

1. Enter the secret and private keys in JDBulider options
2. Activate the reCaptcha in the Plugin Manager, select version 2.0 and enter the public and private key again.
3. In Global Settings select the default Captcha

I am doing tests and it marks the error BAD reCaptcha !, they could help me give me a suggestion of what happens.

I copied the site inspection screen to check the messages in Chrome and Safari
Attachments:
The administrator has disabled public write access.

Bad reCAPTCHA! 2 weeks 5 days ago #22035

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3704
  • Thank you received: 543
  • Karma: 96
The error appears when the response from google about Captcha Validation is invalid. Please make sure you have the Correct Keys got ReCaptcha installed and configured in your JD Builder settings?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Bad reCAPTCHA! 2 weeks 5 days ago #22046

  • ehiguera
  • ehiguera's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Hi Chetan,

We already verified the reCaptcha keys in google and both are fine

were placed in JD Builder, the plug-in was enabled

Today when entering Google, reCaptcha sends me the following message:

We detected that your site does not verify reCAPTCHA solutions. This is necessary for the correct use of reCAPTCHA on your site. Check out our developer site for more information.

The link it sends is:
developers.google.com/recaptcha/docs/verify#api-request

could you support me take a look please

Thank you
Attachments:
The administrator has disabled public write access.

Bad reCAPTCHA! 2 weeks 1 day ago #22148

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3704
  • Thank you received: 543
  • Karma: 96
We are investigating this and will have a fix for this in the near future.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.354 seconds