fbpx

Missed the Birthday Party? Still You Can Enjoy the PartyView Deal

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)WEBSITE TURNED BLANK AFTER INSTALLED JDBUILDER FREE VERSION

WEBSITE TURNED BLANK AFTER INSTALLED JDBUILDER FREE VERSION 2 months 3 weeks ago #22088

  • ummul
  • ummul's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
As per written in subject,

I've installed JDBuilder Free Version in my joomla but unfortunately both backend and frondend turned blank.
Attachments:
The topic has been locked.

WEBSITE TURNED BLANK AFTER INSTALLED JDBUILDER FREE VERSION 2 months 3 weeks ago #22091

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3940
  • Thank you received: 582
  • Karma: 102
Make sure you are running PHP 7.0+.

Thank You,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

WEBSITE TURNED BLANK AFTER INSTALLED JDBUILDER FREE VERSION 2 months 3 weeks ago #22093

  • ummul
  • ummul's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
How about PHP less than 7.0? Its not compatible with it?
Last Edit: 2 months 3 weeks ago by ummul.
The topic has been locked.

WEBSITE TURNED BLANK AFTER INSTALLED JDBUILDER FREE VERSION 2 months 3 weeks ago #22096

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3940
  • Thank you received: 582
  • Karma: 102
Nop, the minimum required is PHP 7.0 docs.joomdev.com/article/technical-requisites/

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

WEBSITE TURNED BLANK AFTER INSTALLED JDBUILDER FREE VERSION 2 months 3 weeks ago #22177

Thank you!
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.330 seconds