fbpx

Astroid 2.4 Landed with Joomla 4 Compatibility Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Video Background no longer working since installed v1.7

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22529

  • maxsc
  • maxsc's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Karma: 0
Hi there,

I just installed 1.7 pro and now the video background I was using on hero section is not displaying and just appears black. Perhaps something has happened in this build that has caused this?

Thank you for your continued development of a wonderful tool
The topic has been locked.

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22537

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1386
  • Thank you received: 135
  • Karma: 17
Hi,

Thanks for letting us know this is an issue now. We'll update you the solution soon.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: maxsc

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22583

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1386
  • Thank you received: 135
  • Karma: 17
Hey,

We have released and update JD Builder v1.7.1 where the issue is now fixed. Can you please confirm it and let us know.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: maxsc

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22584

  • maxsc
  • maxsc's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Karma: 0
Hi,

Just installed it and the video background is playing now.

Thanks for such a quick fix!
The topic has been locked.

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22586

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1386
  • Thank you received: 135
  • Karma: 17
Hi,

Perfect! Problem Solved, topic closed.


Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.297 seconds