fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me

TOPIC: Video Background no longer working since installed v1.7

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22768

  • maxsc
  • maxsc's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Karma: 0
Hello,

I recently made you aware of an issue since your resent update. It was fixed and it looks fine in desktop, however I recently noticed that the video is loading on mobile but is not playing. I've only tested on iPhone so may not be an issue on non apple products.

Many thanks
The administrator has disabled public write access.

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22788

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1414
  • Thank you received: 137
  • Karma: 18
Hi,

Yes thanks for letting us know about that one, now I can also see that the video is not working for apple devices irrespective of then browser we use there.
Let me see if we can get this fixed in the next update, for the time being it works good on non-iOs devices.

Thanks again for reporting this issue.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22791

  • edmaxsk
  • edmaxsk's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Hello,
after the last update of JD Builder Pro 1.7.1, the video background also stopped working on Android devices (mobile) and also on Windows (desktop).
Thanks.
The administrator has disabled public write access.

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22799

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1414
  • Thank you received: 137
  • Karma: 18
Hi,

Its not working for iOs devices in v1.7.1, but for others its absolutely fine whether its Android or Windows on both the issue was fixed in this update.
Please share a screenshot where is it not working for you.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Video Background no longer working since installed v1.7 4 months 3 weeks ago #22806

  • edmaxsk
  • edmaxsk's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Yes, it's OK, I used Video Background and Animated Heading at the same time, it caused Animated Heading.
Thank you
The administrator has disabled public write access.

Video Background no longer working since installed v1.7 4 months 2 weeks ago #22948

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1414
  • Thank you received: 137
  • Karma: 18
edmaxsk wrote:
Yes, it's OK, I used Video Background and Animated Heading at the same time, it caused Animated Heading.
Thank you
Hi,

The animated heading animation issue is now fixed please update & confirm the same.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.348 seconds