fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Section's background missing in mobile device

Section's background missing in mobile device 1 week 3 days ago #23094

  • Messina
  • Messina's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Hi everyone,
I am new on this forum, I hope not to make trivial mistakes.

With JD Builder, I created a page where there is a section with numerous elements. The section provides a background with an image.
If I look at the page from PC (resolution width: from 1280 to 360 px) I see the background correctly; if instead I look at the page from
mobile device device I don't see the background image.

I don't understand if I have to set some parameters for mobile viewing.
Can anyone give me suggestions?
The topic has been locked.

Section's background missing in mobile device 1 week 3 days ago #23096

  • Messina
  • Messina's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
I have just verified that, on the smartphone, if I set the desktop site view, the background image is correctly displayed .; instead, with normal mobile setting, the background image is not seen.
I really don't understand what the cause is.
The topic has been locked.

Section's background missing in mobile device 1 week 3 days ago #23102

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 962
  • Thank you received: 102
  • Karma: 12
Hi,

Thanks for using JD Builder, can you please provide us with links of that page you created or a screenshot of the issue so we can try and recreate the same on our end.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Section's background missing in mobile device 1 week 2 days ago #23130

  • Messina
  • Messina's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Hi,
for now I have solved inserting the image as the section background in the layout management of the template, instead of section background in the management of JD Builder.
So there seems to be no problems, although I don't understand what the problem was with the first solution.
Thanks anyway.
The topic has been locked.

Section's background missing in mobile device 1 week 1 day ago #23146

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 962
  • Thank you received: 102
  • Karma: 12
Hi,

It seems you are not using an updated JD Builder, because these issues have already been resolved.
Let us know if you have any more issues, topic closed now.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.336 seconds