fbpx

Missed the Birthday Party? Still You Can Enjoy the PartyView Deal

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Mobile menu didn't work when contain link to JD Builder page

Mobile menu didn't work when contain link to JD Builder page 1 month 1 week ago #23265

  • immcom
  • immcom's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi,
using Joomla 3.9.19, JDB v1.7.2, latest template Boston.
When I add a link to JD Builder page into the main menu - the mobile menu is empty (no links).
Here the generated code heave a div with class="astroid-breakpoints d-none"
Modifying the link to Joomla article - all work fine.
I do not hide any parts for tablet and mobile layouts. I don't understand where the problem is.
Please HELP!!!
Thanks
Attachments:
The topic has been locked.

Mobile menu didn't work when contain link to JD Builder page 1 month 1 week ago #23268

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3945
  • Thank you received: 582
  • Karma: 102
Can you provide a link to your Joomla site?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Mobile menu didn't work when contain link to JD Builder page 1 month 3 days ago #23299

  • immcom
  • immcom's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
In pages created with JDB the menu is empty.
Where does the blue code come from?
Please, help!
Attachments:
The topic has been locked.

Mobile menu didn't work when contain link to JD Builder page 1 month 3 days ago #23301

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3945
  • Thank you received: 582
  • Karma: 102
immcom wrote:
In pages created with JDB the menu is empty.
Where does the blue code come from?
Please, help!

That's coming from Astroid.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Mobile menu didn't work when contain link to JD Builder page 1 month 2 days ago #23309

  • immcom
  • immcom's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I found the problem.
The menu does not work when I insert the virtuemart categories module into the mega menu.
I'll find another way to do it.
The topic has been locked.

Mobile menu didn't work when contain link to JD Builder page 1 month 2 days ago #23310

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1018
  • Thank you received: 103
  • Karma: 13
Hi,

Great! Considering the problem solved now, topic is closed.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.401 seconds