fbpx

Astroid 2.4 Landed with Joomla 4 Compatibility Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)JD Builder 1.10 incompatible Virtuemart?

JD Builder 1.10 incompatible Virtuemart? 4 days 19 hours ago #25237

Hi!

I update jdbuilder 1.9->1.10 my website.
Viruemart run in my site. jdbuilder 1.9 OK compatible, 1.10 NOT COMPATIBLE?

Don't work add to cart and other feaure for viruemart.

Please help me.

Tank you.
Best Regards
The topic has been locked.

JD Builder 1.10 incompatible Virtuemart? 2 days 22 hours ago #25246

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 1378
  • Thank you received: 135
  • Karma: 17
Hi

Ok this is strange and shouldn't be happening we didn't do anything major that would affect the working of Virtuemart.
Can you please tell which version are you using here? And if possible please share the link where it is breaking.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

JD Builder 1.10 incompatible Virtuemart? 1 day 18 hours ago #25279

Hi!
Thank you.

Virtuemart: 3.8.4 latest version
Template: Astroid temple one - Astroid Framework.

If update jd builder 1.10 don't work my web page.
Webpage: fandako.hu.
Now run jd-builder 1.9 (works).

Remark: jd builder change jQuery version?

Best Regards
The topic has been locked.

JD Builder 1.10 incompatible Virtuemart? 1 day 18 hours ago #25280

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 1378
  • Thank you received: 135
  • Karma: 17
Hi,

Ok this was a known bug which is now fixed, please update your JD Builder package to v1.10.1 and then let us know if it works.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

JD Builder 1.10 incompatible Virtuemart? 1 day 17 hours ago #25282

Hi,

Thank you fine!

Work!!!!
The topic has been locked.

JD Builder 1.10 incompatible Virtuemart? 1 day 16 hours ago #25284

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 1378
  • Thank you received: 135
  • Karma: 17
Great! problem solved topic shall now be closed.
Do let us know if you have anymore issues.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.377 seconds
Cron Job Starts