fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Error 500 on install

Error 500 on install 10 months 1 week ago #26583

  • thocas
  • thocas's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Update 1.10.1 to 1.11.0 fails with error :
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.
Last Edit: 10 months 1 week ago by thocas.
The administrator has disabled public write access.

Error 500 on install 10 months 1 week ago #26586

  • Johnsonnn
  • Johnsonnn's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Reload the web page.
Clear your browser's cache.
Delete your browser's cookies.
Troubleshoot as a 504 Gateway Timeout error instead
Contacting the website directly is another option.
Come back later.



iMessage For Windows
Last Edit: 10 months 5 days ago by Johnsonnn.
The administrator has disabled public write access.

Error 500 on install 10 months 1 week ago #26587

  • Sch
  • Sch's Avatar
  • Offline
  • Senior Member
  • Posts: 53
  • Thank you received: 7
  • Karma: 2
Same to me with the pro version.
I downloaded it from the site and manualy updated it as same way.
The installation process took an unusually long time.
Then the error "Internal Server" Error was shown.

Delete cookies and cache doesn't change anything.

Is there any minimum PHP Version needed?
My testwebsite currently running at 7.2.18.
Attachments:
The administrator has disabled public write access.

Error 500 on install 10 months 1 week ago #26588

  • Sch
  • Sch's Avatar
  • Offline
  • Senior Member
  • Posts: 53
  • Thank you received: 7
  • Karma: 2
Ok i saw, the min PHP Version is 7.2.
That should not cause the issue.

I checked my server logs. See a sreenshot attached.
Attachments:
The administrator has disabled public write access.

Error 500 on install 10 months 1 week ago #26590

  • Sch
  • Sch's Avatar
  • Offline
  • Senior Member
  • Posts: 53
  • Thank you received: 7
  • Karma: 2
If you "Install from directory" it worked for me.

I unziped the install zip and deleted the _MACOSX folder.
Then i uploaded the install folder to the tmp directory of the joomla installation.

Now im on JB v1.11
The administrator has disabled public write access.

Error 500 on install 10 months 5 days ago #26603

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Did you guys manage to solve this? The auto update seems to work fine now.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Error 500 on install 10 months 3 hours ago #26772

  • BluSky76
  • BluSky76's Avatar
  • Offline
  • Junior Member
  • Posts: 22
  • Karma: 0
Hi,
after update I have this message:

You are using outdated version of JD Builder v1.11.2. Please update to the latest version 1.11.2

Thanks
The administrator has disabled public write access.

Error 500 on install 9 months 4 weeks ago #26800

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.522 seconds
Cron Job Starts