fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Error installing the new version 1.11.1

Error installing the new version 1.11.1 2 months 1 day ago #26889

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2188
  • Thank you received: 192
  • Karma: 29
earang wrote:
chandandeep wrote:
Please follow the

1. Try to install any other extension. If install successfully then follow the 2nd step. If not then some issue on your side.
Yes other extensions can be installed normally with no issues.
2. Clear Check-in, Cache and Expired Cache and then install JD Builder. If no success then share the site login details at This email address is being protected from spambots. You need JavaScript enabled to view it. with forum link. I will install for you.
These tips I did earlier and I repeated them again with no success.

It looks like there is a lot of work need to be done for jdbuilder to work properly .. it's not working at all on the website.

I shared admin login several times before through email.

The package file that I try to install is the new version from the Download page (Free version not the pro yet)
www.joomdev.com/my-downloads/extension/d...ZEpPdW9MOHdkV2NRPT0=

Hi,

In that case please share your details again on [email protected] joomdev.com along with this forum link so we can check the issue properly now.

You might have shared the details earlier a number of other times and as usual we might have missed them, sorry for the inconvenience.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.233 seconds