fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Using outdated version message although current version installed

Using outdated version message although current version installed 2 months 2 days ago #26824

  • sandancer
  • sandancer's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
Just updated the latest version of JD Builder Pro from v1.11.1. That version worked fine, no errors.
Now get message at the top of the Pages screen: "You are using outdated version of JD Builder v1.11.2. Please update to the latest version 1.11.2" "Download Updates"
How can I update to the latest version when I'm already using the latest version??!!!
The administrator has disabled public write access.

Using outdated version message although current version installed 2 months 2 days ago #26832

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 2191
  • Thank you received: 192
  • Karma: 29
sandancer wrote:
Just updated the latest version of JD Builder Pro from v1.11.1. That version worked fine, no errors.
Now get message at the top of the Pages screen: "You are using outdated version of JD Builder v1.11.2. Please update to the latest version 1.11.2" "Download Updates"
How can I update to the latest version when I'm already using the latest version??!!!

Hi,

That was because we soon released another minor update of JD Builder.
The current working version is JD Builder v1.11.2

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Using outdated version message although current version installed 2 months 2 days ago #26852

  • sandancer
  • sandancer's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
Sorry, didn't make myself quite clear - I got this error AFTER installing the latest version v1.11.2
I've just re-downloaded and re-installed v1.11.2 and still getting the same error message.
The administrator has disabled public write access.

Using outdated version message although current version installed 2 months 1 day ago #26858

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 2191
  • Thank you received: 192
  • Karma: 29
Ok this is there, you can ignore this message we'll fix this in the next update.
Nothing to worry about!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: sandancer
Moderators: chandandeep
Time to create page: 0.292 seconds
Cron Job Starts