fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Movie doesn't work anymore (Pro)

Movie doesn't work anymore (Pro) 9 months 3 weeks ago #26943

  • manvdw
  • manvdw's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Dear All,

After te latest update the video element isn't working any more.
I have on our site a impression video, this video starts automatic and play's in a loop.
On the backend the video is playing but at the front notting happend.

See Miata at Summertime (at the bottom of this page)

is this a known problem ?
if yes, how can i solve this problem

Grtz Manfred
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 3 weeks ago #26962

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4490
  • Thank you received: 647
  • Karma: 116
Hi,

I don't see a section with video on your website (perhaps you disabled it temporary). Can you create a new page and add a video background for us to see and debug why it's not working.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 3 weeks ago #26967

  • manvdw
  • manvdw's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
thank you for your help.

i have created a new page with the same video, and there the video works wel (for now)
test page video

on my standard homepage there is a element for the video see below


i hope you can help me,
Maybe i can make a new element for the video. i haven't tried yet.

update 3/1/21 :

I have add a new row with a second (other)video and this one also doesn't show on the frontpage.

See Miata at Summertime (at the bottom of this page)
Last Edit: 9 months 3 weeks ago by manvdw.
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 3 weeks ago #26969

  • Jacktek
  • Jacktek's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Works for me!
Has some buffering as the movie is very large at 254MB.
Try reducing the size.
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 3 weeks ago #26986

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Talking about this page both the videos here are working fine. (www.screencast.com/t/IwzROiBusXff)

If not these then which videos are not working here then?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 9 months 2 weeks ago by nishtha.
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 3 weeks ago #27015

  • manvdw
  • manvdw's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Dear Nishtha,

Strange, I tryed on several browsers and several computers / phone / ipad............
and never see the video
on the mac book pro ( chrome and safari ) no video
Iphone (chrome and safari) no video
Ipad (chrome and safari) no video
PC windows 10 - (chrome and edge) no video

Which browser do you use ?

i hope we can solve this problem
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 3 weeks ago #27020

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hey,

I checked this on Windows 10 PC and Chrome browser.

Is it only not working on iOS devices?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 2 weeks ago #27082

  • manvdw
  • manvdw's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Hi,

I have tried to understand why things are not working like we expect.
Also tried in Private mode - not working
Sometime the switch to an other language triggers the video to show up

the most strange thing is, in the back-end the video is show up well.

Thnks
Manfred
PS, i Also answered the mail :)
The administrator has disabled public write access.

Movie doesn't work anymore (Pro) 9 months 2 weeks ago #27099

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Replied for the same on mail.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.449 seconds