fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Activation keys not working

Activation keys not working 3 months 3 weeks ago #27374

  • Vetere
  • Vetere's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi,
we are unable to get the activation keys to work on localhost.
This means that we get 2 errors:
1) "In order to use this feature please enter a valid JD Builder PRO License Key" when trying to access Pixabay images
2) Blank popup with rolling spinner when trying to add a template to a page.

We tried to re-install and update again without result.

JD Builder version is 1.11.2
Joomla version is 3.9.24. on XAMPP 3.2.4

Console does not help, as well as debug.

Could you please support us on that?

Thanks
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27394

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 217
  • Karma: 35
Hi,

Make sure the key you created is correct and valid. If not then in that case please share your site login details with us on This email address is being protected from spambots. You need JavaScript enabled to view it. along with this forum link so we can check.

Though there shouldn't be any issue on localhost, not sure why it doesn't work for you there.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27436

  • Vetere
  • Vetere's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi Nishtha,
thank you for your reply.

Regarding the keys we have created, we have no idea how to check whether they are correct and valid or not but your website says they are active and, as you mentioned, they should anyway work on localhost.

Unfortunately I can't share any login detail as the site is not yet online, we are still developing it on localhost.

So, is there any known issue about the activation keys(i.e. common joomla installation/configuration issues) and some sort of workaround or are we just unlucky and unable to use your products?

Thanks for your support
Last Edit: 3 months 3 weeks ago by Vetere.
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27452

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 217
  • Karma: 35
Hey,

No don't say that you are unlucky, it is we who are unlucky that are users are not able to use the products for whom it is has been designed.

Nevertheless, it is pretty strange the key is not working on localhost, can you please tell for which domain you have created the key? Few days back we did some changes related to the domain a user can build his is key on, so just confirm that for us.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27454

  • Vetere
  • Vetere's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi,
the domain is www.noinim.it.
We tried to generate keys for non yet existing domain as well using temporary names as placeholder but still no luck.

Thanks
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27455

  • objtop
  • objtop's Avatar
  • Offline
  • Junior Member
  • Posts: 22
  • Karma: 0
Hi there

I have the same issue - on WAMPserver64 3.2.3 and JDBuilder PRO 1.11.2. I`m a new customer so can not tell you if it is a new issue.

I have installed the local project under a virtual host.

I`ve tried to use the key for createitfirst.com

Please let me know what other information you need in order to assist.

Kind regards
Cosmin
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27462

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 217
  • Karma: 35
Hey,

Thanks for letting us know, I have forwarded your issue to the developer you will get to hear from him by the end of this week probably. Till then please be patient, else let us know if this is something very urgent for you.

Sorry for the delay!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27469

  • Vetere
  • Vetere's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi,
if "by the end of the week" we are supposed to receive a solution then we might stop developing our site to avoid wasting efforts we could do differently with a full working product, but if "by the end of the week" means starting to have a look at the issue and then trying to find a solution then this might be a bit too long for something that you agreed should be the normal behaviour of the product; we wouldn't ask support for something we did not need to use at present time.

Thanks
Last Edit: 3 months 3 weeks ago by Vetere.
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27487

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 217
  • Karma: 35
Hey,

We completely understand your concern, your work does get hampered if you are asked to wait till Friday.

So skipping that I have asked the developer to address the issue first, so with that can you please confirm your exact localhost domain and it seems that you have created a separate key for your localhost so are you using that there?

Also you can add any key on localhost but a key is required. So make sure you are adding the keys correctly in the correct place.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Activation keys not working 3 months 3 weeks ago #27492

  • Vetere
  • Vetere's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi,
we followed the video tutorial to find the place where putting the keys. In case you still have doubt about what we have done please point us to some resource explaining with details how to insert the correct key in the correct place so we might be on the same page.

We tried all the keys we have created: actual domain, localhost.local, "placeholdername"; unfortunately none of them work.

The web console shows as "data" sent the key value , the version and the relese (PRO and 1.11.2), no answer comes.

Thanks
Last Edit: 3 months 3 weeks ago by Vetere.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.950 seconds