fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED) LIVE PREVIEW NOT LOADING IN JD BUILDER PRO

LIVE PREVIEW NOT LOADING IN JD BUILDER PRO 7 months 3 weeks ago #27825

  • rookbear
  • rookbear's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
I found 48 errors in my logs. Not sure if they will help, but what I see from my site.
Attachments:
The topic has been locked.

LIVE PREVIEW NOT LOADING IN JD BUILDER PRO 7 months 2 weeks ago #27970

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi guys,

Sorry for this delayed reply but looks like the problem is resolved now can you please confirm the same using the steps mentioned below and let us know the results on your setups.

1) Go to your site directory's main.js file(Path: SITE_ROOT/media/jdbuilder/js/builder/main.js)

2) Replace this main with the one attached below. (don't forget to unzip this main.js file first, attached with the message)

3) After replacing the old main.js file with the new one, hard refresh your JD Builder backend and also clear the cache and then finally review it if it works or not.

Do let us know if this helped.

File Attachment:

File Name: main.js.zip
File Size:332 KB



Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

LIVE PREVIEW NOT LOADING IN JD BUILDER PRO 7 months 2 weeks ago #27973

  • rookbear
  • rookbear's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
The fix worked great!
Thank you for your work on this.
The topic has been locked.

LIVE PREVIEW NOT LOADING IN JD BUILDER PRO 7 months 2 weeks ago #27977

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Great thank you for your feedback.
Waiting on @Hawklou's response so I can close this topic in that case.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

LIVE PREVIEW NOT LOADING IN JD BUILDER PRO 7 months 2 weeks ago #27980

  • hawklou
  • hawklou's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Thank you received: 2
  • Karma: 0
Hi Nishtha,

Apologies for the delay in responding... We are now using a different template which has resolved the problem. We started with a quick start package as are new to Joomla. Having now learnt more about Joomla and astroid I prefer to use template zero and style. I think maybe I perhaps caused the issue? The quickstart package comes with lots of components and content that we didn't need, it was only after deleting content that the issue arose. However, as I say we are now working with using template zero. The live preview works on all templates with the exception of one which we are now not using. So on that basis, we haven't applied the fix. (but we have the fix to try if the issue returns)
As I am no longer having this issue, I am happy for you to close this topic.
Thanks again
The topic has been locked.

LIVE PREVIEW NOT LOADING IN JD BUILDER PRO 7 months 2 weeks ago #27989

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Ok Thank you for the feedback! Though it has nothing to do with the template itself it was some issue with the JD Builder files only.

But nevertheless if the problem is now solved, the topic shall be closed now. If it happens again you can try the above solution!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.381 seconds
Cron Job Starts