fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: "Created by" are blank.

"Created by" are blank. 1 month 1 day ago #30810

:side: Got this error:
Warning
JUser: :_load: Unable to load user with ID: 894

On my pages made with JD Builder.
Checked, and all "Created by" are blank. Yesterday was not blank.
I did not remove any user. Also checked, and the user is still there.

How can I put a user in "Created by" so this warring does not show up?



Readboot.com
Joomla Version:3.10
Template Version:Pixel
Framework (Astroid version): don't know


The administrator has disabled public write access.

"Created by" are blank. 1 month 1 day ago #30816

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hi,

This only happens when the original author of the user has been deleted. You can edit the page and then setup the author to be someone else.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

"Created by" are blank. 4 weeks 1 day ago #30865

How do I setup the author to be someone else? I do not see that in the edit page.
The administrator has disabled public write access.

"Created by" are blank. 3 weeks 5 days ago #30883

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4605
  • Thank you received: 651
  • Karma: 117
Open the page and just save it.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

"Created by" are blank. 3 weeks 3 days ago #30902

That does nothing. The "Created by" field is still blank.
The administrator has disabled public write access.

"Created by" are blank. 3 weeks 3 days ago #30912

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4605
  • Thank you received: 651
  • Karma: 117
In that case. You have to fix it via the database.

Search jdbuilder_pages table and change the created_by id with your user id. See the attachment.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

"Created by" are blank. 3 weeks 2 days ago #30922

  • dankra
  • dankra's Avatar
  • Offline
  • Premium Member
  • Posts: 133
  • Thank you received: 2
  • Karma: 1
::following:::
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.428 seconds
Cron Job Starts