JoomDev: Controll the picture size? (1/1)
Welcome, Guest
Username: Password: Remember me

TOPIC: Controll the picture size?

Controll the picture size? 1 week 5 days ago #8208

  • hqbefree
  • hqbefree's Avatar
  • Offline
  • Premium Member
  • Posts: 101
  • Thank you received: 6
  • Karma: 0
Dear Support :-)

How could I controll the picture size?
The picture doesnt stay inside the content, but its too large!!

Examples: If you click on this link: quangharvest.com/audio/truong-kinh-thanh...iritual-breakthrough
and then on the speaker name!
Then on Series.
quangharvest.com/speaker/32-tien-si-marilyn-hickey#series
You will see the picture is toooo large!!

or on this link: quangharvest.com/speaker/24-tien-si-joyce-meyer#series

Thanks again for your help
The administrator has disabled public write access.

Controll the picture size? 1 week 2 days ago #8221

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 2129
  • Thank you received: 344
  • Karma: 57
Hello,

Please check. We have set the size of the image to 500px.


Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: hqbefree

Controll the picture size? 1 week 2 days ago #8224

  • hqbefree
  • hqbefree's Avatar
  • Offline
  • Premium Member
  • Posts: 101
  • Thank you received: 6
  • Karma: 0
Dear Chandan

It works wonderful :-)

Could you please tell me how to set the size of the image to 500 px? (in case when the developer made an update, so that I could configure it back to now!)

Many thanks :-)
The administrator has disabled public write access.

Controll the picture size? 1 week 2 days ago #8230

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 2129
  • Thank you received: 344
  • Karma: 57
Hello,

I wrote the code on line no. 2673 of template.less file.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: hqbefree
Time to create page: 0.371 seconds