fbpx

Astroid 2.4 Landed with Joomla 4 Compatibility Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: Error Update Coax_v1.2

Error Update Coax_v1.2 1 year 7 months ago #12929

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1365
  • Thank you received: 134
  • Karma: 17
This post is only for old users and those that have installed jd_coax_template-only_v1.1.zip for their websites. (Not for those who have installed jd_coax_v1.1_Quickstart_j3.9.3.zip). To understand the difference between Quickstart and Template you can go through the given link: www.joomdev.com/blog/entry/how-to-instal...plate-and-quickstart

When you update your template to v1.2 then please keep in mind:-
  1. First, install the jd_coax_template-only_v1.2.zip template.
  2. Then, Go to Template Manager, there you will see 2 templates with the names jd_coax and coax
  3. Set jd_coax as your default template.
  4. Now if you have created any overrides or made any custom changes in jd_coax template then you need to copy them to coax template.
  5. If you have made any changes in the backend settings of jd_coax template then you need to export the template settings and import them to coax template.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 1 year 2 months ago by nishtha.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.229 seconds